Insertion de caractères unicode dans Xpress

Fermé
ardchois - 24 sept. 2018 à 11:22
contrariness Messages postés 19531 Date d'inscription samedi 10 juillet 2010 Statut Membre Dernière intervention 18 juin 2024 - 26 sept. 2018 à 10:28
Bonjour,
J'utilise Xpress 6.
Bien que plusieurs polices Unicode figurent dans la liste, je n'arrive pas à insérer certains caractères unicode , par exemple x1F01 (alpha grec accentué), que ce soit par copier-coller ou en tapant le code ASCII.

Quelqu'un peut-il m'aider ?

Merci d'avance.
A voir également:

2 réponses

contrariness Messages postés 19531 Date d'inscription samedi 10 juillet 2010 Statut Membre Dernière intervention 18 juin 2024 6 073
25 sept. 2018 à 22:56
Etes vous sur que le caractere existe dans la police ? (il arrive que le caractere ne soit pas inclu, meme dans une unicode)
Quel est le code en ASCII ?
0
ardchois Messages postés 1 Date d'inscription mardi 25 septembre 2018 Statut Membre Dernière intervention 26 septembre 2018
26 sept. 2018 à 09:55
Merci beaucoup pour votre réponse.
Le code est x1F01, soit 7937 en décimal.
Le caractère existe, puisque dans Word il apparaît en tapant Alt+7937. Dans Open office, cela ne marche pas, mais il s'affiche par "copier-coller", tandis qu'avec Xpress, rien ne fonctionne.
Merci encore et bien cordialement.
0
contrariness Messages postés 19531 Date d'inscription samedi 10 juillet 2010 Statut Membre Dernière intervention 18 juin 2024 6 073
26 sept. 2018 à 10:28
MMouis..

D'apres ce que j'ai compris, il faut ajouter le caractere aux favoris (faudra chercher car je vois pas ce que c'est..!)

Dans la palette des "Glyphes" selectionnez la fonte. Puis affichez la police entiere, et rechercher la valeur Unicode...

Dans la fonte "Times Unicode" votre lettre se trouve en 1F70 (valeur Unicode)
0