Afficher Firefox comme navigateur par défaut [Fermé]

Signaler
Messages postés
44
Date d'inscription
mardi 22 août 2017
Statut
Membre
Dernière intervention
4 octobre 2020
-
Messages postés
2887
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019
-
J'ai installé Firefox comme navigateur par défaut dans mon ordi.
Pourtant à chaque démarrage, une fenêtre apparaît
qui affiche :
"Firefox n'est pas votre navigateur par défaut. Faire de Firefox votre navigateur par défaut."
Alors que c'est déjà le cas. Comment supprimer cette fenêtre ?
Merci

Acer ES1 132 sous Windows 10.

5 réponses

Messages postés
28917
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 novembre 2020
11 073
Bonjour,
Va dans:
Paramètres==>Applications==>Applications par défaut clique sur le navigateur qui est actuellement par défaut et sélectionne Firefox qui prendra automatiquement sa place.
12
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
2887
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019
423
salut
essais comme ça

bonne soirée
Messages postés
44
Date d'inscription
mardi 22 août 2017
Statut
Membre
Dernière intervention
4 octobre 2020

Merci bazfile et tontonsebastien pour vos réponses mais c'est bien là le problème. J'avais fait ce que vous me dites, je sélectionne bien Firefox comme navigateur Web mais dès que je refais la manip pour vérifier cela me dit " Firefox n'est pas votre navigateur par défaut ".!!!
Messages postés
28917
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 novembre 2020
11 073
Va dans les options de Firefox et décoche la case
Toujours vérifier.........
comme sur cette capture d'écran, clique sur la photo pour l'agrandir:
Messages postés
44
Date d'inscription
mardi 22 août 2017
Statut
Membre
Dernière intervention
4 octobre 2020

Je l'ai décochée et apparemment la fenêtre n'apparaît plus. Merci
Mais ce que je ne comprends pas c'est que sur la page Options de Firefox, çà reste mentionné que "Firefox n'est pas votre navigateur par défaut".....alors que c'est bien le navigateur en place . Pourquoi ?
Messages postés
28917
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 novembre 2020
11 073
Peut-être un bug de Firefox, la prochaine mise à jour de Firefox le corrigera peut-être.
Messages postés
2887
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019
423
tu dois avoir ça "normalement "


si c est pas le cas,c est pas vraiment important,redémarre le pc peut etre,mais chez moi,pas eu besoin :-(
Messages postés
44
Date d'inscription
mardi 22 août 2017
Statut
Membre
Dernière intervention
4 octobre 2020

Et non tontonsebastien c'est çà qui est curieux. Bien que j'ai bien Firefox comme navigateur, il est toujours mentionné que Firefox n'est pas le navigateur par défaut.
Mais comme le stipule Bazfile que je remercie encore çà doit être un Bug de Firefox.
Bonne soirée à vous deux.
Messages postés
2887
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019
423
mets firefox à jour,sait on jamais

--