Impossible de Lancer/installer Windows

[Résolu/Fermé]
Signaler
Messages postés
2
Date d'inscription
vendredi 7 septembre 2007
Statut
Membre
Dernière intervention
8 septembre 2007
-
Messages postés
2
Date d'inscription
vendredi 7 septembre 2007
Statut
Membre
Dernière intervention
8 septembre 2007
-
Bonjour,
Il m'est impossible de lancer l'installation de Windows XP : l'installation se bloque quand les fichiers et pilotes ont été chargés (1er chargement au tout début). Au moment ou il devrait me demander sur quelle partition je veux installer .
J'ai déjà Windows installé sur mon PC mais l'affichage se gele au demarrage (dans le meilleur des cas) ou il m'affiche un "écran bleu".
Apparement un probleme avec win32k.sys
J'arrive quand meme a lancer Windows en mode sans echec sans qu'il plante.

Un problème materiel?
J'attends impatiement vos réponses.
Merci d'avance

Configuration :
Carte mère : Epox 8KTA 3L
Processeur : AMD Duron 1,2 Ghz
Carte graphique : nvidia Gforece 4 MX4000 128 mo
640 mo SDRAM
DD: Maxtor 80 Go

3 réponses


Salut, simple, la procédure à déjà été expliqué, quand tu es en mode sans échec, clic gauche sue Démarer, puis accessoires, commandes DOS, dans la fenètre qui s'ouvre, tu tape : sfc/scannow et tu suit les instructions affichés à l'écran.
Salut

Il faudrait segmenter tes problèmes et dans le bon ordre .

Peut-être que la ou les anciennes installations XP ont un problème qui bloque le CD XP même au Boot du PC ?

Le blocage se produit lors de la détection des versions déjà installées de Windows ? Je pense ...

Il faudrait peut-être avec un LIVE CD (ou autres trucs), effacer ton disque dur ou au moins le Boot XP ?
=> Effacer le MBR et le BOOT Windows XP, afin que les anciennes versions ne soient plus détectées ?
=> Un disque dur ça peut se déplacer sur un autre PC ... (= autres trucs) ; disquette de boot aussi .

à+
Messages postés
2
Date d'inscription
vendredi 7 septembre 2007
Statut
Membre
Dernière intervention
8 septembre 2007

Tout marche correctement a présent...
En fait s'était un problème avec une de mes partitions. J'ai fait un chkdsk sur un autre PC est les erreurs ont été réparées.
Merci a Tous
A+