Clé USB 3.0 64GB très lente sur Windows 10 [Fermé]

Signaler
Messages postés
1
Date d'inscription
jeudi 29 mars 2018
Statut
Membre
Dernière intervention
29 mars 2018
-
Messages postés
16
Date d'inscription
mercredi 27 juin 2007
Statut
Membre
Dernière intervention
18 mars 2019
-
(Je tiens à préciser que j'ai d'abord chercher avant de poster une question ici)

J'ai acheté la SanDisk Ultra® USB 3.0 Flash Drive de 64GB, quand j'ai voulu y mettre quelques dossiers j'ai remarquer une vitesse de transfert très lente, allant de 200ko/s à 1mo/s sur ma tour. J'ai essayé sur un pc portable ça allait à pas plus ni moins de 1mo/s. ( http://puu.sh/zRQr1/365d7c2a20.png ) Information importante: La vitesse de transfert va jusqu'à 30mo/sec sur des fichiers de type "Extension d’application" "Data Base File"

Je trouve ça bizarre pour une clé sensé aller jusqu'a 100MO/s ( https://shop.westerndigital.com/products/usb-flash-drives/sandisk-ultra-usb-3-0 )

J'ai remarqué des moments ou la clé pouvait aller jusqu'à 7MO/sec, mais ça redescendait aussi tôt...

Je suis sous Windows10.

J'ai essayé plusieurs périphérique usb, dont un au contour bleu (3.0).

Est-ce normal pour une clé sensé aller jusqu'à 100MO/sec d'avoir une si lente vitesse de transfert ?

Processeur et ram: http://puu.sh/zRR5q/e8b9e8dd44.png

3 réponses

Messages postés
2446
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
12 mai 2020
566
Salut

"Je trouve ça bizarre pour une clé sensé aller jusqu'a 100MO/s"
> ceci est un débit purement théorique qui n'est JAMAIS atteint: si les données copiées sur la clé montent à 30 Mo/s, ce sera déja bien ! (voire 60 Mo/s entre ladite clé et un disque SSD)

Plusieurs facteurs rentrent en ligne de compte (surtout avec Win 10) > par exemple:
1- le processeur utilisé et la quantité de mémoire RAM (s'il est bas de gamme même avec 4 Go de RAM, cela risque d'être pénible car Win 10 demande des 'ressources' matérielles)
2- les mise-à-jour Win 10 > très envahissant comme procédé: il faut correctement paramétrer ces MAJ > infos très bien détaillées ici:
https://www.malekal.com/mises-a-jour-windows-update-windows10/
3- limiter les programmes au démarrage et en 'arrière-plan' comme expliqué ici:
https://www.malekal.com/resoudre-lenteur-windows10/
4- rechercher les malwares, adwares et autres salop.... qui s'installent à ton insu et qui ralentissent Win 10 > infos ici:
https://www.malekal.com/tutoriel-malwarebyte-anti-malware/


@ plus
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 91976 internautes nous ont dit merci ce mois-ci

Messages postés
2446
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
12 mai 2020
566
Pour le proc et la RAM, je n'ai rien dit !!! (je viens de visualiser le i5 et les 8 Go de RAM)
Les maj de mon windows sont en effet à jours, j'ai seulement une maj de nvidia à faire, pour les programmes au démarrage de windows j'ai déjà fait le tri, par contre j'ai pas de programme pour les malwares, adware, et tout ça, ça doit probablement venir de ça! merci de ton aide :)
Messages postés
24011
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
21 mai 2020
2 671
Salut,

Copier de nombreux petits fichiers est beaucoup plus long qu'en copier juste un gros.

Archives tes dossiers/fichiers avec un programme de compression type 7-Zip ou WinRAR avant de les copier.

https://www.7-zip.org/download.html

https://www.rarlab.com/download.htm

Et plus tu compresses, plus c'est long, donc utilise une méthode de compression rapide si ça n'est pas pour stocker a long terme.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 91976 internautes nous ont dit merci ce mois-ci

Je m'amusais à copier coller des dossiers un par un sans utiliser winrar, j'avais oublié!
j’y penserais à l'avenir, merci du conseil!
Messages postés
16
Date d'inscription
mercredi 27 juin 2007
Statut
Membre
Dernière intervention
18 mars 2019

J'ai exactement le même problème. J'ai changé d'ordi il y a quelques mois, le problème est resté. Je vais chez une copine qui a un vieux laptop, et ça marche très bien, pas de ralentissement de la vitesse initiale. J'ai un i7 8700K avec 32 gig de ram et un disque dur système Samsung EVO 970 NVmE super rapide. Rien n'a changé depuis le changement d'ordi, sur mes 2 clés usb de 32 gig. J'avais un i7 860 avec 8 gig de ram...

Je viens de transférer quelques fichiers à l'instant, ça a commencé à 35-38 mo/s et après quelques secondes ça redescend à 3 ou 5 mo/s... Exactement comme l'autre ordi sous Win7 alors que maintenant je suis sous Win10.

J'ai la suite de sécurité Kaspersky et tout est à jour sous Win10.

Vous y comprenez quelque chose?