Pb récepteur bluetooth en sortie audio [Résolu/Fermé]

Signaler
-
 ArnaudBi -
Bonjour,

Pour envoyer le son de mon MacBook Pro (version 10.9.5) vers ma chaîne hifi, j'utilise un récepteur bluetooth PhilipsBT relié par jack à ma chaîne.
Tout marchait pour le mieux dans le meilleur des mondes jusqu'à hier mais maintenant le récepteur PhilipsBT n'apparaît plus dans les sorties audio. Pourtant le récepteur est bien jumelé à mon Mac et apparaît bien comme connecté dans la barre d'outils et dans les préférences bluetooth, par contre il n'apparait plus, dans les préférences sons, comme périphérique de sortie audio (je ne peux que sélectionner "haut parleurs internes").

Mon récepteur PhilipsBT fonctionne sans problème (j'ai vérifié en connectant mon iPhone, aucun problème pour le connecter et envoyer le son vers ma chaîne).

Une idée pour résoudre ce problème?
Merci d'avance!

3 réponses

Messages postés
19781
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
13 octobre 2020
5 068
Bonjour,

Passons alors la solution 3:
Je te propose:
- d'installer Onyx. Choisit bien la version qui correspond à ta version de macOS.
Voici un Tutoriel Onyx.
Note: même si il ne correspond pas à ta version macOS, les explications restent valables.

- dans la partie "Nettoyage", d'exécuter au moins les onglets "Système" et "Utilisateurs" en cochant toutes les cases. Il y en a une "Audio Units"

- d'exécuter le script "Automation" en cochant toutes les cases.

- redémarrer le Mac

- tester si enfin ton récepteur bluetooth PhilipsBT est reconnu

Ritchi
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Bonjour. J'ai installé Onyx et exécuté les onglets selon tes conseils. Mais toujours pas de changement pour mon problème...
Tu as une solution 4?
Merci encore
Ah! cette fois c'est bon! J'ai refait un nettoyage par Onyx en exécutant tout les onglets et après redémarrage mon récepteur est bien réapparu dans les sorties audio.
Merci Ritchi tu assures!
Messages postés
19781
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
13 octobre 2020
5 068
Bonjour

Je te propose de faire comme au premier jour d'utilisation de ton récepteur bluetooth PhilipsBT (voir doc installation qui doit proposer d'installer ce qu'il faut installer et d'appairer l'appareil avec le Mac) en ayant auparavant supprimer l'appairage bluetooth et ce qui a pu être installé.

Peut-être que supprimer l'appairage et le refaire suffira aussi ?

Ritchi
Merci Ritchi pour ta suggestion. Hélas j'ai déjà tenté ça, sans succès. A l'installation du récepteur il suffisait de le brancher et d'appuyer sur l'unique touche pour le rendre détectable, puis depuis le Mac d'autoriser le jumelage. J'ai essayé de débrancher l'appareil et aussi de défaire et refaire l'appairage mais rien n'y fait...
Messages postés
19781
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
13 octobre 2020
5 068
Bonjour

Passons alors la solution 2.
Depuis le Finder:
Appuie sur la touche Option ( ⌥ ) et ouvre le menu "Aller" puis choisit "Bibliothèque".
Ouvre le dossier "Preferences".
Cherche le fichier "com.apple.Bluetooth.plist"
Fais un clic-droit sur ce fichier "com.apple.Bluetooth.plist" et choisit "Placer dans la corbeille".
Une fenêtre devrait te demander les identifiants administrateur du Mac pour mettre ce fichier à la corbeille.
Referme toutes les applications qui tournent sur le Mac.
Redémarre le Mac.

Une fois le Mac démarré:
Vérifie que ton récepteur bluetooth PhilipsBT est bien allumé
Refait l'appairage avec ton récepteur bluetooth PhilipsBT et tous les autres appareils qui étaient éventuellement appairés au Mac

Ritchi
Bonsoir. Je viens de suivre tes recommandations mais pas de changement, le récepteur n'apparaît toujours pas dans les périphériques de sortie audio.
Merci pour ton aide, je ne désespère pas (encore).

Je note une autre étrangeté depuis 2 jours : j'ai effectué une mise à jour de sécurité (2016-004) et sur l'Apple Store cette mise à jour apparaît toujours comme à effectuer (c'est à dire qu'elle figure à la fois dans les mises à jour installées et comme mise à jour disponible) si bien que je ne sais pas si elle a vraiment été installée ou non.
Rien à voir a priori avec mon problème de bluetooth mais je le note quand même car, en parcourant les forums, j'ai vu qu'un membre a eu un problème de connexion bluetooth qui s'est résolu de lui-même après l'installation d'une mise à jour de sécurité