USB, non identifié, périphérique migré etc... [Fermé]

Signaler
-
Messages postés
10283
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
4 mai 2021
-
Bonjour à tous et à toutes!
Je viens vous demander de l'aide devant le problème suivant:
J'ai 2 PC, un en Windows 10, l'autre, plus ancien, tournant encore sur Vista. Je l'utilise en dépannage occasionnellement.
J'avais 2 disques durs externes de marque Seagate et de 1Tb chacun, un noir et un bleu.
Ces 2 DD fonctionnaient parfaitement sur le PC Win 10 au travers d'un hub à 10 entrées USB.
Un jour, suite à je ne sais quelle manœuvre, le DD bleu n'a plus été reconnu comme DD.
J'ai essayé de le connecter sur d'autres entrées USB du Win 10 en façade ou à l'arrière.
Il n'est pas plus reconnu, le hub n'est donc pas à mettre en cause.
Je l'ai essayé sur le PC Vista et là, il fonctionne parfaitement.
Le DD n'est donc pas à mettre en cause.

J'ai acquis un troisième DD un rouge cette fois, même marque, même capacité, pensant qu'avec du matériel neuf, le problème serait résolu, j'aurais alors transféré le contenu du bleu sur le rouge et j'aurais reformaté le bleu.
Impossible! Il n'est pas plus reconnu que le bleu.
J'ai demandé conseil même au service d'aide de Seagate, sans succès.
Pourtant dans "Périphériques et imprimantes", les DD bleu et rouge sont identifiés sous la rubrique "Non Spécifiés" avec pour nom: "BUP Slim BL" et "BUP Slim RD" mais pas comme disque dur. c'est-à-dire que je n'y ai pas accès. Une troisième icône identique s'ajoute avec le triangle jaune et la mention "Périphérique USB inconnu (échec de demande du descripteur de périphérique État: erreur de pilote)"
La fenêtre "Résoudre les problèmes" ne mène nulle part.
Je présume qu'il s'agit bien d'un problème de pilote mais ne suis pas assez calé pour résoudre cela moi-même.
Y aura-t-il une bonne âme en mesure de m'aider?
D'avance, un grand merci,
Michel
PS: Ci-joints des printscreen des renseignements fournis liés à ces "BUP Slim Bl et RD" ainsi que des leurs "propriétés".

1 réponse

Messages postés
10283
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
4 mai 2021
618
Bonjour,

Que ce soit du WD bleu, noir ou rouge n'a aucune importance si ça peut te rassurer.

Je pense que'il y a un problème de drivers W10, il faudrait les télécharger depuis le site WD.
Il est aussi possible que certains drivers aient été virés par les dernières mises à jour de W10, perso, je n'avais plus d'écran après l'installation de la MAJ Fall creators.
Messages postés
14
Date d'inscription
jeudi 16 février 2017
Statut
Membre
Dernière intervention
26 juin 2020

Merci Ginto5,
Ta réponse me semble logique en effet, mais avant même de tenter quelque chose, si tu as bien lu ma question, tu n'as pas manqué de lire que le DD noir, lui fonctionne parfaitement en Win10.
N'utilise-t-il pas le même driver?
Les deux autres, qui ne fonctionnent pas sur Win 10, sont des disques durs de la même marque et de la même capacité, ils ne diffèrent que par la couleur de leur boitier, c'est tout.
Je ne pige pas, mais ce soir je vais tenter ce que tu proposes.
As-tu d'autres idées, vu ce que je viens de préciser?
Je n'ai pas pigé comment joindre des images d'écran, celles que j'ai faites pourraient éclairer le problème.
Merci pour ton aide,
Mike
Messages postés
10283
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
4 mai 2021
618
Effectivement, j'avais un peu lu "en diagonale" à propos du DD noir.....Mea culpa !

Perso, j'ai utilisé un peu toutes les catégories de DD lors de dépannages pour des amis ou de la famille, souvent à cause de mauvaises manips lors de la mise en service d'un nouveau DD.

Pour initialiser un nouveau DD, je prends toujours la dernière version de l'utilitaire sur le site du constructeur.
J'ai une bonne 20taine de DD externes toutes capacités que j'utilise indirectement sur mes PC's en Windows et Linux, sans problèmes.....pour autant qu'ils soient initialisés en NTFS pour être utilisés sur les 2 systemes.