Ping ipv6 depuis cmd bug

Fermé
Paullux_1er Messages postés 122 Date d'inscription vendredi 10 février 2017 Statut Membre Dernière intervention 28 janvier 2020 - 4 janv. 2018 à 13:24
Paullux_1er Messages postés 122 Date d'inscription vendredi 10 février 2017 Statut Membre Dernière intervention 28 janvier 2020 - 7 janv. 2018 à 13:50
Bonjour,

Ce matin j'ai découvert que le ping en passant par cmd.exe ne marche pas :
D:\Users\paulw.MonPC>ping www.google.fr

Envoi d’une requête 'ping' sur www.google.fr [2a00:1450:4007:815::2003] avec 32 octets de données :
Délai d’attente de la demande dépassé.
Délai d’attente de la demande dépassé.
Délai d’attente de la demande dépassé.
Délai d’attente de la demande dépassé.

Statistiques Ping pour 2a00:1450:4007:815::2003:
Paquets : envoyés = 4, reçus = 0, perdus = 4 (perte 100%),


En cherchant un peu, j'ai découvert ceci :
D:\Users\paulw.MonPC>ping www.google.fr -4

Envoi d’une requête 'ping' sur www.google.fr [172.217.22.131] avec 32 octets de données :
Réponse de 172.217.22.131 : octets=32 temps=17 ms TTL=53
Réponse de 172.217.22.131 : octets=32 temps=14 ms TTL=53
Réponse de 172.217.22.131 : octets=32 temps=14 ms TTL=53
Réponse de 172.217.22.131 : octets=32 temps=13 ms TTL=53

Statistiques Ping pour 172.217.22.131:
Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
Minimum = 13ms, Maximum = 17ms, Moyenne = 14ms


Le ping ipv4 marche lui.

J'ai vérifié sur la page de l'interface de ma livebox qu'elle était paramétrer en ipV6 :



et pour le PC :
D:\Users\paulw.Mon PC>ipconfig

Configuration IP de Windows


Carte Ethernet Ethernet :

Suffixe DNS propre à la connexion. . . : home
Adresse IPv6. . . . . . . . . . . . . .: xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxx
Adresse IPv6 temporaire . . . . . . . .: xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxx
Adresse IPv6 de liaison locale. . . . .: xxxx::xxxx:xxxx:xxxx:xxx%x
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.XXX
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Passerelle par défaut. . . . . . . . . : xxxx::xxxx:xxxx:xxxx:xxxx%x
192.168.1.XXX

Carte Tunnel Connexion au réseau local* 2 :

Suffixe DNS propre à la connexion. . . :
Adresse IPv6. . . . . . . . . . . . . .: xxxx:x:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx
Adresse IPv6 de liaison locale. . . . .: xxxx::xxxx:xxxx:xxxx:xxxx%x
Passerelle par défaut. . . . . . . . . :


Le PC est paramétré en ipv6.

Que se passe t'il ? Rencontrez-vous aussi ce problème ? Comment faire pour corriger ce problème ?

A voir également:

1 réponse

Malekal_morte- Messages postés 180304 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 625
4 janv. 2018 à 13:35
Salut,

Chez moi c'est en ipv6 et le ping sur google passe.
Tu n'as pas un pare-feu ou autre qui peut bloquer le ping en ipv6 ?
0
Paullux_1er Messages postés 122 Date d'inscription vendredi 10 février 2017 Statut Membre Dernière intervention 28 janvier 2020 1
4 janv. 2018 à 13:41
Mon pare-feu c'est Kaspersky, fournit par Orange
0
Paullux_1er Messages postés 122 Date d'inscription vendredi 10 février 2017 Statut Membre Dernière intervention 28 janvier 2020 1
4 janv. 2018 à 13:46
Par contre, il y a des travaux sur ma ligne internet, j'ai des coupures de réseau quasi quotidiennement. Est-ce que ça peu jouer ?

Ai-je un logiciel malveillant sur ma machine ?
0