Problème Format Vidéo (SERVEUR SYNOLOGY)

Fermé
Utilisateur anonyme - Modifié le 1 janv. 2018 à 20:59
Aliboron Martin Messages postés 3460 Date d'inscription samedi 1 janvier 2011 Statut Contributeur Dernière intervention 22 juillet 2024 - 1 janv. 2018 à 23:45
Bonjour,

Je possède un serveur synology DS112, sur ce serveur j'ai stoker des films, mais le problème est le suivant:

Quand je clique sur un film pour pouvoir le regarder, video station s'ouvre , et le problème arrive ici, la video ne se lance pas et un message m'indique que: le format video n'est pas pris en charge par mon ordinateur.





A voir également:

1 réponse

Judge_DT Messages postés 29395 Date d'inscription vendredi 5 février 2010 Statut Modérateur Dernière intervention 23 octobre 2021 9 640
Modifié le 1 janv. 2018 à 21:00
Salut,

Manque de détails...

Tu y accèdes comment à ces films ?

Via un navigateur ? Si c'est le cas, lequel ?

Enfin, quel est le format de tes fichiers vidéos ? Tu es sûr qu'il est compatible avec ton lecteur/navigateur ?

Cela étant, il faudra m'expliquer le rapport avec la section "Réseau > DNS" du forum et ton souci de format vidéo ??? Pas trouvé...

~ Savoir écouter, c'est posséder, outre le sien, le cerveau des autres... disait Léonard de Vinci.
~ “L'art d'écrire est avant tout de se faire comprendre„ — Eugène Delacroix
Utilisateur anonyme
1 janv. 2018 à 21:09
synology = serveur = réseau Bref....

j'ai accéde avec plusieurs navigateur,(j'ai essay: chrome, safari) mes films sont aux format (avi) j'ai aussi converti un film au format pm4, sa ne fonctionne pas non plus
0
Judge_DT Messages postés 29395 Date d'inscription vendredi 5 février 2010 Statut Modérateur Dernière intervention 23 octobre 2021 9 640 > Utilisateur anonyme
Modifié le 1 janv. 2018 à 21:13
synology = serveur = réseau Bref....

En l'état, c'est plutôt un souci de lecture d'un fichier, donc pas réseau... et encore moins "DNS" !

Et "serveur" ne veut pas forcément dire "réseau" ... Si je sais pas installer Linux sur mon serveur, c'est un problème de réseau, alors ? Pas convaincu.

Pour le reste du souci, soit le format est pas du tout supporté par ton navigateur, soit le fichier est illisible... Tu es sûr qu'il est accessible d'ailleurs ? Et on ne sait toujours pas trop comment tu y accèdes, d'ailleurs.
0
Utilisateur anonyme
1 janv. 2018 à 21:15
laisse tomber pfff
0
Utilisateur anonyme
1 janv. 2018 à 21:22
j'ai trouvé j'ai essayé avec un ordinateur windows et ca fonctionne.... sur mac sa ne fonctionne pas!!!
0
Aliboron Martin Messages postés 3460 Date d'inscription samedi 1 janvier 2011 Statut Contributeur Dernière intervention 22 juillet 2024 937 > Utilisateur anonyme
1 janv. 2018 à 23:45
.avi étant à la base un format du monde Windows, il n'est pas nécessairement étonnant que ça fonctionne mieux sous Windows. Ceci dit, c'est généralement assez bien lu avec VLC. Tu ne parles pas du tout de ce que donnent des essais faits avec ce logiciel...

Chez moi, les .avi ne sont pas lus par QuickTime Player, certes, mais VLC les lit sans problème depuis le Synology. De même que les .mov, les .mp4, les .ts,...
0