Quel browser compatible Windows XP utilise l'AMP Google ? [Fermé]

Signaler
Messages postés
118
Date d'inscription
mercredi 26 novembre 2003
Statut
Membre
Dernière intervention
18 septembre 2020
-
Messages postés
1776
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
16 septembre 2020
-
Bonjour à tous et à toutes, c'est Cdbvs


J'ouvre cette page de discutions à propos de Google AMP.

Je cherche à utiliser Google AMP sur mon ancien PC afin de contourner les script qui m’empêche d'exploiter internet convenablement avec mes anciens browsers.


Sur Macintosh, il suffit juste d'utiliser Classilla 933 de 2014 et on peut alors aller sur n'importe quel site internet utilisant des scripts actuels comme par exemple les pages jaunes. Utiliser ces sites en 2017 avec un ordinateur de 1995 sans aucun problème, comme sur un téléphone mobile.

Etant actuellement sur un PC Dell de 1999 très robuste et évolué qui fonctionne parfaitement sur Windows XP SP4, je souhaiterais continuer à utiliser la wifi avec lui sur des sites internet actuels. Malheureusement de nombreux sites demandent l'évolution des browsers, qui ne sont plus compatibles Windows XP. Afin de contourner ce problème on peut utiliser un autre système d'exploitation ou alors simplement passer par un browser exécutant l'AMP Google.

Mais où est ce que l'on trouve cet outil ou ce browser sous Win XP ?

Merci pour vos réponses parce que là je sèche.



Cdbvs
:°(


2 réponses

Messages postés
25776
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
2 mai 2020
7 224
Salut,

As tu essayé chromium ?
Messages postés
118
Date d'inscription
mercredi 26 novembre 2003
Statut
Membre
Dernière intervention
18 septembre 2020
14
Salut à tous et à toutes, c'est Cdbvs

Salut Papounet17000,


Oui, je surf actuellement dessus.
Evidemment il ne réponds pas au problème mais il fonctionne bien sur des plateformes anciennes et lentes.


Merci et à+
Cdbvs
^^
Messages postés
118
Date d'inscription
mercredi 26 novembre 2003
Statut
Membre
Dernière intervention
18 septembre 2020
14
Salut à tous et à toutes, c'est Cdbvs


J'ai testé hier android-x86-1.6-r2.iso sous la VirtualBox, le résultat n'est pas génial. C'est super lent, l'affichage est pourri et le clavier en qwerty n'est pas du tout pratique. Il faudra que je teste d'autres versions du système au cas ou, en tout cas la version 1.6 bug ça c'est sure.

J'ai testé comme browsers sous Windows XP qui ne répondent pas au problème :

Tor 45.2.0.0
Opera 12.16.1860.0
Chromium 15.0.875.0
IE 8.0.6001.18702
Firefox 37.0.2.5583

Voilà pour les infos en plus.

Merci pour vos réponses.
Cdbvs
:/
Salut pingouinormand, c'est Cdbvs


Je n'ai pas testé, je vais voir.

Merci et à+
Cdbvs
Messages postés
1776
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
16 septembre 2020
417
Tu peux aussi tester pale moon : http://www.palemoon.org/
Messages postés
118
Date d'inscription
mercredi 26 novembre 2003
Statut
Membre
Dernière intervention
18 septembre 2020
14
Salut Pingouinormand , c'est Cdbvs


Safari ne fonctionne pas très bien sous Win XP, c'est le moins que l'on puisse dire.
Palemoon ne fonctionne pas sous 32 Bits ou alors c'est sous Win XP. Il me retourne une erreur de non compatibilité avec mon ordinateur à chaque démarrage.

Si tu as d'autres idées ?


Et je confirme que AMP Browser ne fonctionne pas sous 32Bits.


Merci et à+
Cdbvs
:o
Messages postés
118
Date d'inscription
mercredi 26 novembre 2003
Statut
Membre
Dernière intervention
18 septembre 2020
14
Salut à tous et à toutes, c'est Cdbvs


Bon, j'ai trouvé un browser qui fonctionne sous Windows XP, c'est : "SeaMonkey Setup 2.32.exe"

Vous le trouverez ici : https://www.seamonkey-project.org/releases/2.32

Il contourne les problèmes mis en place par certains sites internet afin d’empêcher les utilisateurs sous Windows XP d'évoluer leurs browser, soit de changer de machines. Mon PC fonctionne très bien, je n'ai pas à le changer.

Faites néanmoins attention car il est possible que ce browser exploite l'AMP de Google et il n'est pas dit qu'il y a un risque de piratage. Quoi que l'AMP Google date de 2017 alors que la version 2.32 de SeaMonkey date de 2014, date ou Classilla a stoppé ses updates et ou cet affichage est apparu.

Le principal c'est que ça fonctionne :D


Voilà.
Merci et à+
Cdbvs
^^
Messages postés
1776
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
16 septembre 2020
417
Merci pour ce retour.