Excel > collage spécial > espace insuffisant :( ????

Fermé
famillepc - 28 avril 2017 à 14:59
 jilou - 12 mai 2017 à 08:47
Bonjour,


quand je veux faire un "collage spécial" > COLLER AVEC LIAISON de mes tableaux excel ca me marque : mémoire insuffisante :(

Je ne m'en sors pas :(

Hellllp merci



A voir également:

9 réponses

Aliboron Martin Messages postés 3447 Date d'inscription samedi 1 janvier 2011 Statut Contributeur Dernière intervention 17 mai 2024 929
28 avril 2017 à 16:15
Quelle version d'Excel ? En quel niveau de mise à jour ? Sur quelle version de Mac OS X ? Sur un classeur en particulier ou sur n'importe lequel, y compris un classeur vierge ? Est-ce un problème récent ? Autres précisions sur le contexte ?
0
Merci pour votre réponse Martin ,
je vais tenter de repondre a vos questions mais je ne suis vraiment pas douée ... :/
alors Microsoft EXCEL pour MAC 2011, version 14.5.0 ( 150423) dernière mise a jour 15.5.0
Mac OS X el capitan version 10.11.6

sur n'importe quel classeur, même vierge et oui c'est un problème récent.

merci pour votre aide
0
Aliboron Martin Messages postés 3447 Date d'inscription samedi 1 janvier 2011 Statut Contributeur Dernière intervention 17 mai 2024 929
30 avril 2017 à 19:27
Déjà, il faudrait commencer par faire la mise à jour d'Office 2011 : actuellement ce devrait être la version 14.7.3. On verra bien si des problèmes subsistent ensuite...

Rappelons que la principale raison d'être des mises à jour est la correction de bugs et l'adaptation aux nouvelles versions du système. Pourquoi s'en priver ?

0
Merci Martin

Alors mise à jour téléchargée et ... le problème persiste :(

quand je fais copier > collage spécial > coller les liaisons a me met toujours mémoire insuffisante :(
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Aliboron Martin Messages postés 3447 Date d'inscription samedi 1 janvier 2011 Statut Contributeur Dernière intervention 17 mai 2024 929
1 mai 2017 à 14:30
Essaye de supprimer le fichier com.microsoft.Excel.plist qui se trouve dans le dossier ~/Bibliothèque/Preferences.

Si ça ne donne toujours rien de plus, fais un test dans une session avec un nouveau compte utilisateur Mac OS X, créé pour l'occasion ou le compte "Invité", par exemple, pour voir si les choses se passent différemment dans un contexte "propre". Cela aidera à orienter les recherches pour la suite...

0
Bonjour

Je vais encore passer pour une quiche mais je ne trouve pas
bibliothèque > préférence> com.microsoft.Excel.plist

:(
0
Trouvé !!! :)

mais ça ne marche pas

je tente la deuxième idée

merci
0
La deuxième idée ne fonctionne pas non plus
:(
0
Aliboron Martin Messages postés 3447 Date d'inscription samedi 1 janvier 2011 Statut Contributeur Dernière intervention 17 mai 2024 929
Modifié le 2 mai 2017 à 10:35
C'est à dire ? Dans un compte utilisateur Mac OS X propre, le même problème survient, y compris avec des classeurs neufs ?

Si c'est bien le cas, tu peux essayer de faire une réinstallation en suivant la procédure décrite sur cette page de la KB (sans oublier de faire les mises à jour après réinstallation).
0
Bonjour,

Je rencontre le meme probleme.
Avez-vous réussi a trouver une solution,

Merci
0