Impossible d'accéder à Google / Youtube : Problème de Certificat

Résolu/Fermé
Signaler
-
Messages postés
15778
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 décembre 2021
-
Hey tout le monde, j'ai un problème avec internet (que ce soit chrome ou firefox). Lorsque je fais une recherche google ou que je vais sur Youtube il me met que le certificat de connexion du site n'est pas sécurisé puis que Google n'a pas accepté mon certificat de sécurité ou je ne lui ai pas fourni... Sachant que lorsque je vais sur un lien autre que ceux ci direct ça fonctionne mais impossible de faire une recherche google. Vous auriez une solution? Merci d'avance

7 réponses

Messages postés
15778
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 décembre 2021
7 757
Essaies ceci pour voir
Configuration -> Configuration avancée -> Internet et messagerie -> Protection de l'accès web -> HTTP, HTTPS -> cochez "Ne pas utiliser de contrôle de protocole HTTPS" puis validez avec "OK"

4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Enfaite c'était activé le contrôle HTTPS et j'ai décoché et tout marche parfaitement! Merci :D
Messages postés
15778
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 décembre 2021
7 757
Bonjour ,

As exploré la piste de l 'antivirus ?
Le pare-feu ?

Quel est ton antivirus ?

Vérifies si la date et l 'heure du PC sont correctes
Pour la date et l'heure je les avais modifiés par erreur avant ce problème mais même en les remettant automatiques ça ne fonctionne pas. Mon antivirus est Eset Nod32 antivirus. Qu'est ce que la piste de l'antivirus? Et bah comme j'étais pas sûr j'ai réinitialiser mon pare feu.
Messages postés
15778
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 décembre 2021
7 757
Ca peut venir de ton antivirus
Eset à tendance du moins le pare-feu de bloquer la connexion dans les navigateurs
Désactives l 'antivirus et fais un essai
Ça donne quoi après réinitialisation du pare-feu ?

Alors après avoir réinitialiser mon pare feu il m'a demandé si j'autorisait google chrome j'ai dis oui, j'ai désactivé eset pendant 10 minutes pour voir mais rien y fait.
Messages postés
15778
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 décembre 2021
7 757
Dans les paramètres réseaux de Eset regardes si tu vois--► connexions HTTPs
Désactives l' analyse connexions HTTPs
Sinon tu le désinstalles avec son utilitaire--►ici
Désinstaller mon antivirus?
Messages postés
15778
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 décembre 2021
7 757
Cela venait bien du pare-feu de ton antivirus Eset
je l 'avais utilisé un temps et eu un peu de mal à faire appel de mes souvenirs
Tu peux mettre le topic Résolu
Bonne journée et bonne continuation.

Merci beaucoup ^^
Messages postés
15778
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 décembre 2021
7 757
De rien.

Bonjour,

Les certificats de Google vérifient plusieurs données de ton ordinateur avant d'afficher le site. Le plus souvent c'est simplement l'heure de l'ordinateur qui est mauvaise. Vérifie dans la barre des tâches
Utilisateur anonyme > Inconighto
Le message est dans la page ou dans un pop up ?
Il y a un code erreur ?
Le message est dans la page et à part ça : ERR_BAD_SSL_CLIENT_AUTH_CERT
Pas de code erreur
Utilisateur anonyme > Inconighto
Après avoir supprimé les cookies et le cache ça ne donne rien ?

Efface les certificats aussi pour en obtenir d'autres
Trousseau clé sur mac
Sinon dans les options avancées de Chrome tu peux y accéder aussi
Oui même après avoir supprimé le cache et les cookies et je ne trouve pas comment effacer les certificats pour en réobtenir. Je trouve bien certificats mais après je ne sais pas où aller.
Et je ne peux pas voir sur google puisque il m'en bloque l'accès xD