Formule excel

Fermé
Lolo - 21 févr. 2017 à 15:04
Mike-31 Messages postés 18320 Date d'inscription dimanche 17 février 2008 Statut Contributeur Dernière intervention 20 juin 2024 - 21 févr. 2017 à 15:26
Bonjour,

Je voudrais creer une formule qui me dise, si la date de peremption du produit arrive à échéance dans 2 jours alors attention

Pouvez vous m'aider


1 réponse

Mike-31 Messages postés 18320 Date d'inscription dimanche 17 février 2008 Statut Contributeur Dernière intervention 20 juin 2024 5 086
21 févr. 2017 à 15:26
bonjour,

exemple tu as tes dates à partir de A2 en B2 par exemple tu colles cette formule
=SI(A2<=AUJOURDHUI()-2;"attention";"")
ou encore
=SI(A2+2<=AUJOURDHUI();"attention";"")
et tu incrémentes vers le bas

mais pourquoi ne pas utiliser directement sur les dates la mise en forme conditionnelle qui coloriserait en rouge par exemple les dates inférieure à 2 jours