[XP] Lien hypertexte inactif dans Outlook Exp [Résolu/Fermé]

Signaler
Messages postés
97
Date d'inscription
mercredi 7 février 2007
Statut
Membre
Dernière intervention
4 août 2014
-
Messages postés
367
Date d'inscription
samedi 16 avril 2011
Statut
Membre
Dernière intervention
12 juin 2020
-
Bonjour
Depuis hier les liens hypertexte dans la fenêtre OE n'aboutissent à rien. Mais ceux d'Internet Explorer marchent.
Je pense que c'est la conséquence de la suppression du Navigateur Orange par Installer/Desinstaller, mais le Gestionnaire Orange ne veut pas se laisser effacer. Je me suis fait une connexion manuelle pour éviter les lourdeurs du Kit Orange.

Je remercie d'avance toute aide détaillée, vu mon ignorance.
Cordialement Pibe.

3 réponses

   Bonjour, le mail précédent date, je le réactualise pour un probleme similaire mais non identique ;
J'utilise un pc sous windows xp, une messagerie outlook express 6 et un navigateur orange ; 
le probleme concerne les liens hypertextes : les liens ne fonctionne plus à partir de ma messagerie (sauf à passer par un copier coller dans le navigateur), ni les pages internet en raccourci à partir de mon bureau !

            Quelqu'un pourrait-il m'expliquer la situation et me donner la solution, merci !
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Essaye cette manipe qui pourra peut être résoudre ton problème:

demarrer=>executer=>RegSvr32 urlmon.dll=>ok

si ça ne marche toujours pas :

il faut ouvrir l'Explorateur de Windows (et pas Internet Explorer)
Cliquez sur 'Outils' puis 'Option des Dossiers'
puis 'Type de Fichiers'
Dans la liste, selectionnez URL
puis cliquez sur 'supprimer'
ensuite cliquez sur 'Nouveau'
Dans 'Extension du fichier', tapez 'URL'
Cliquez sur 'Avancé'
Dans la liste 'type de fichier associé', selectionnez 'URL : protocol hypertext transfer (HTTP)'
Puis cliquez sur 'OK' et 'Fermer'
Pour ma part cela a marché.
Si cela ne fonctione pas, il faut faire comme l'indique claudx : retourner dans 'URL : protocol hypertext transfer (HTTP)', cliquez 'avancé' puis 'modifier' et déselecter 'utilier DDE'
Merci de ton aide 3 jours que le galère....
Avis aux internautes n'installez pas le navigateur Orange !!!!
Bonjour, j'ai essayé ce que vous préconisez pour le lien http ds outlook express 6, cela ne me change rien et me fait planter le logiciel avec 25 fenètres ie qui s'affichent alors que mon navigateur par défaut est mozilla.
Pouvez vous m'en dire plus.
merci et bonne soirée.
Kinou
Bonjour,

Ayant le même problème qu'apparemment pas mal de monde, j'ai suivi ta procédure (du 18 janvier) et, miracle, enfin une manip qui a fonctionné mais.... 1/2 journée !

J'ai donc voulu refaire l'opération mais, "Dans la liste 'type de fichier associé', je ne peux pas selectionnrer 'URL : protocol hypertext transfer (HTTP)' car ce choix a disparu.
le PC tourne sous windows 2000 pro

Aurais tu une idée pour récupérer ou ajouter ce choix ? et quoi faire pour que la réparation soit fiable ?
merci par avance pour ta ou vos réponses
> beskoy
Bonjour

je suis chez free.

Depuis quelques jours je ne peux plus utiliser les liens hypertextes

OS : windows xp family

navigateur : firefox

antivirus/firewall : Kaspersky Internet Security


PS / les deux manip ci dessus n'ont pas fonctionnées !
Messages postés
367
Date d'inscription
samedi 16 avril 2011
Statut
Membre
Dernière intervention
12 juin 2020
67
Bonjour Fana je te remercie de ton aide pour les manipulations cela a bien marché, c'est toujours une joie de savoir que l'on peut compter sur quelqu'un qui connait l'informatique.
Merci de tout coeur
J'ai fait la manip dans l'explorateur de windows, mais en plus j'ai changé l' "Application utilisée pour effectuer cette action" et j'ai mis Internet Explorer comme logiciel.

Merci pour la démarche.