Comment obtenir imovie 10.0.9?

Fermé
Signaler
Messages postés
5
Date d'inscription
jeudi 27 octobre 2016
Statut
Membre
Dernière intervention
29 octobre 2016
-
Messages postés
26901
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
22 novembre 2021
-
Bonjour,

j'ai un mac de 2008 et Maverick tourne déjà au ralenti. J'aimerai juste l'utiliser pour de la vidéo et donc uprgader l'Imovie de 2008 pour le Imovie le plus récent compatible avec Maverick. Comment faire svp?

Merci d'avance.
A voir également:

3 réponses

Messages postés
26901
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
22 novembre 2021
5 337
Bonjour,

Si ton Mac de 2008, dont tu ne donnes pas le modèle, tourne sous Mavericks, au ralenti, c'est que tu manques de mémoire.

https://www.commentcamarche.net/faq/44804-connaitre-la-configuration-de-son-mac

Tu copies les informations ici, nous te dirons si tu peux en ajouter.

Pour iMovie, tu vas sur menu pomme/App Store, tu cherches dans les applications Apple, tu trouveras. Si tu as une ancienne version installée, tu devrais pouvoir faire une mise à jour, à confirmer, sinon, tu devras acheter la version actuelle.

Quand c'est urgent, il est déjà trop tard (Talleyrand)
Quand tout a échoué, lire le manuel ;)
Messages postés
5
Date d'inscription
jeudi 27 octobre 2016
Statut
Membre
Dernière intervention
29 octobre 2016

Hello,

merci pour la réponse :-)

Voici le numéro de série de mon Mac : W8835557YJX.

En fait il était a 2 g de ram et je l'ai augmenté à 4 g, aprés je l'ai fait passer à Yosémite, mais il ramait alors je l'ai redescendu à Mavericks.

Maintentent que je suis sur Mavericks j'aimerai obtenir la versions la plus récente de IMovie qui tourne sur Mavericks (IMovie 10.0.5) mais je ne la trouve plus, et la seule version disponible sur Appstore n'est plus compatible avec Mavericks :-)

Merci d'avance!
Messages postés
26901
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
22 novembre 2021
5 337
Bonjour,

Je suis sous Mavericks et, m version de iMovie est la 10.0.5, obtenue par mise à jour de ma version 9, issue de iLife 11 donc, si tu trouves iLife 11 ou si tu l'as installé, tu dois trouver la mise à jour sur le App Store. Tu auras, soit la version 10.0.3, que tu mettras à jour, soit directement la 10.0.5, ce qui devrait être.

On trouve d'occasion iLife 11 un exemple
Messages postés
5
Date d'inscription
jeudi 27 octobre 2016
Statut
Membre
Dernière intervention
29 octobre 2016
>
Messages postés
26901
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
22 novembre 2021

Ok! Merci! je vais regarder ça!
Messages postés
5
Date d'inscription
jeudi 27 octobre 2016
Statut
Membre
Dernière intervention
29 octobre 2016

Hello, j'ai la possibilité d'obtenir ILife 09, est-ce que je pourrais aussi l'upgrader vers 10.0.5?

Merci d'avance.
Messages postés
20549
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
29 novembre 2021
5 881
Bonjour,

Juste pour info:
Ton MBP 15" Early 2008 peut accepter 6Go (4GO+2GO) de RAM
Il peut accepter El Capitan 10.11 et donc le dernier iMovie disponible. Il est donc un peu l'équivalent de mon iMac 24" de 2007 (processeur Intel Core2Duo à 2,4GHz) qui tourne relativement bien sous El Capitan grâce aux 6Go (4+2) de RAM que je lui ai mis lors de son passage à Yosemite car il ramait pas mal avec 4Go.
Et pour finir, une dernière info: je fais avec cet iMac + iMovie 10.1 les montages des vidéo GoPro prises lors de sortie de plongée.

Ritchi
Messages postés
5
Date d'inscription
jeudi 27 octobre 2016
Statut
Membre
Dernière intervention
29 octobre 2016

Hello!

Ok, merci. Mais El Capitan n'est plus disponible sur l'AppStore, est-ce que Sierra tournerait aussi sur mon mac?

Merci d'avance!
Messages postés
26901
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
22 novembre 2021
5 337 >
Messages postés
5
Date d'inscription
jeudi 27 octobre 2016
Statut
Membre
Dernière intervention
29 octobre 2016

Bonjour,

MacOS Sierra n'est pas compatible avec tous les Mac faisant tourner aujourd'hui OS X El Capitan. Les Mac compatibles avec le nouveau système sont les suivants :

• tous les MacBook depuis les modèles fin 2009 ;
• tous les iMac depuis les modèles fin 2009 ;
• tous les MacBook Air depuis les modèles 2010 ;
• tous les MacBook Pro depuis les modèles 2010 ;
• tous les Mac mini depuis les modèles 2010 ;
• tous les Mac Pro depuis les modèles 2010.

Donc, le tien n'est pas compatible.

On trouve toujours El Capitan au téléchargement

https://support.apple.com/fr-fr/HT211683
>
Messages postés
26901
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
22 novembre 2021

Hello,

Stp d'où tiens-tu l'info comme quoi mon MBP peut accepter jusqu'à 6 G de RAM?

Le site d'Apple dit max 4 G?
--> https://support.apple.com/fr-fr/HT201165
Messages postés
26901
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
22 novembre 2021
5 337 > jimyluginbuhl
Bonsoir,

Au moment de sa sortie, effectivement, Apple donnait 4 GB de mémoire car les barrettes de 4 GB n'existaient pas mais aujourd'hui, on trouve des barrettes de 4 GB (et plus) donc, si tu as 4 GB, installés, tu achètes une barrette de 4 GB, tu enlèves une de 2, tu la remplaces par celle de 4 et tu auras 6 GB, il ne peut supporter plus, tests effectués par Mactracker.
Confirmé pa Ritchi, plus haut.
Si tu n'as que 2 GB installés (2 x 1 GB) tu devras acheter un barrette de 2 et une de 4 GB, pour remplacer les 2 en place actuellement.
Messages postés
20549
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
29 novembre 2021
5 881
Bonjour,

Apple a donné ce chiffre lors de la sortie du Mac et a pris en compte les mémoires disponibles à cette époque et répondant aux caractéristiques exigées par le MBP.
Depuis, les fabriquants ont sorti des mémoires compatibles avec ce MBP et de plus grande capacité notamment des 4Go. Le site MacTracker a développé une application qui recense toutes les caractéristiques des produits Apple. Si tu la télécharges et l'installes, alors tu verras que ton MBP accepte officiellement 4Go mais que la capacité de 6Go a été validée.

Ritchi