Safari sous El Capitan

Résolu/Fermé
profiler31 Messages postés 436 Date d'inscription samedi 25 septembre 2010 Statut Membre Dernière intervention 29 septembre 2022 - 16 oct. 2016 à 18:53
profiler31 Messages postés 436 Date d'inscription samedi 25 septembre 2010 Statut Membre Dernière intervention 29 septembre 2022 - 20 oct. 2016 à 10:52
Bonjour,

Je rencontre deux problèmes avec Safari sous El Capitan. (Je présume que le problème vient de Safari/El Capitan car avant sous Mountain Lion tout fonctionnait bien)

1. Problème d'affichage du détail de données sur mon compte banque en ligne ; j'y accède sans problème.
J'ai essayé avec Firefox, mêmes paramétrages d'affichages sur le logiciel de la banque : et la tout le détail apparaît
Le service informatique de la Banque me dit que ça vient de mon navigateur et je pense qu'il a raison !
2. Problème de lecture des videos issues des infos d'Orange ou de UStart.
Ou bien l'écran est tout noir ,
où bien la mire tourne sans cesse sans affichage du contenu
où bien la lecture fonctionne très mal ; contenu haché en permanence
J'ai essayé avec Firefox, les même sites, les mêmes videos collectées dans les même articles et là ça fonctionne parfaitement.

Pour info : TV sur Mac fonctionne parfaitement bien tant avec Safari qu'avec Firefox.

Je présume donc que ce n'est ni Internet ni son débit mais un problème de paramétrage des navigateurs. Je les ai donc mis au même niveau ou a peu près dans la rubrique "préférences, sécurité, vie privée"
Et malgré ça ça "foire" toujours
J'ai regardé les extensions sous Firefox et Safari notamment DIVX même version mais je ne suis pas certain qu'il y ait de relation.
J'ai regardé mon pare feu qui est actif depuis toujours sans changement.
J'y ai passé des heures a tout tenter mais rien n'y fait ;
j'ai essayé avec mon Macbook lui aussi sous El Capitan et les problèmes sont les mêmes.

Alors Help ! Je ne sais plus quoi faire
Où faut il chercher ?
Quelqu'un a t il rencontré ces mêmes problèmes ?
Merci pour votre aide



A voir également:

1 réponse

dede74000 Messages postés 26934 Date d'inscription jeudi 5 avril 2007 Statut Contributeur Dernière intervention 28 janvier 2023 5 360
16 oct. 2016 à 19:29
Bonsoir,

Essaies d'installaer la mise à jour combinée de El Capitan, tu la télécharges ici : https://support.apple.com/kb/DL1859?locale=fr_FR et tu l'installes, même si ton OS est à jour, pas de problème, ça peut arranger les choses.
0
profiler31 Messages postés 436 Date d'inscription samedi 25 septembre 2010 Statut Membre Dernière intervention 29 septembre 2022 38
16 oct. 2016 à 19:50
Bonsoir,
Merci pour ta suggestion.
Je suis déjà en 10.11.6 ; ce retour en arrière signifie t il qu'il y ait des pb entre la version 11.3 et la version 11.6 ?
En tout cas je vais tenter le coup ; je ne risque rien
Je te tiens au courant des suites

A +
0
dede74000 Messages postés 26934 Date d'inscription jeudi 5 avril 2007 Statut Contributeur Dernière intervention 28 janvier 2023 5 360 > profiler31 Messages postés 436 Date d'inscription samedi 25 septembre 2010 Statut Membre Dernière intervention 29 septembre 2022
16 oct. 2016 à 19:56
La mise à jour combo est toujours la dernière version sortie mais, la version, identique, précédemment installée, n'est pas forcément exempte de tous problèmes. Aucun risque à le faire.
0
profiler31 Messages postés 436 Date d'inscription samedi 25 septembre 2010 Statut Membre Dernière intervention 29 septembre 2022 38 > dede74000 Messages postés 26934 Date d'inscription jeudi 5 avril 2007 Statut Contributeur Dernière intervention 28 janvier 2023
16 oct. 2016 à 23:33
Chargé et tenté d'installer ; message "mise à jour d'OSX El Capitan ne peut être installé sur ce disque IMac. Ce volume ne remplit pas les conditions requises pour cette mise à jour"
Alors choux blanc
ps il me reste + de 600 Go dispo

A +
0
dede74000 Messages postés 26934 Date d'inscription jeudi 5 avril 2007 Statut Contributeur Dernière intervention 28 janvier 2023 5 360 > profiler31 Messages postés 436 Date d'inscription samedi 25 septembre 2010 Statut Membre Dernière intervention 29 septembre 2022
17 oct. 2016 à 10:49
Démarres sur la partition de secours (recovery) en tenant les touches cmd et R enfoncées, tu les lâches quand tu arrives sur la fenêtre des utilitaires, tu lances utilitaire de disque et, après sélection du disque (HD) menu SOS/Réparer le disque.
Si pas de résultat, Safari Ouvert/menu Safari/réinitialiser Safari, des fois que !
0
profiler31 Messages postés 436 Date d'inscription samedi 25 septembre 2010 Statut Membre Dernière intervention 29 septembre 2022 38 > dede74000 Messages postés 26934 Date d'inscription jeudi 5 avril 2007 Statut Contributeur Dernière intervention 28 janvier 2023
17 oct. 2016 à 16:06
Rien à faire ; ça veut pas ! j'ai trouvé une autre MAJ combo 10.11.6 mais là encore ça veut pas faire. Même message de disque pas ok pour recevoir cette MAJ.

J'ai toujours mes mêmes soucis.
Je suis certain que ça vient de SAFARI mais je ne sais pas comment faire une Réinitialisation complète (pas seulement un effacement d'historique)
Quelles sont les extension dont tu disposes dans Safari ?
Comment as tu paramétré Safari dans les Préfétrence ?
A +
0