"erreur carte mémoire" SD sur Lumix DMC LX2

Fermé
Signaler
Messages postés
16
Date d'inscription
mardi 28 février 2006
Statut
Membre
Dernière intervention
5 août 2018
-
Messages postés
3346
Date d'inscription
lundi 11 novembre 2013
Statut
Membre
Dernière intervention
16 janvier 2022
-
Bonjour,
J'utilise régulièrement un réflex Nikon pour faire de la photo mais j'ai toujours mon Lumix DMC LX2. En souhaitant le réutiliser, j'ai placé dedans une carte SD 16GB Sandisk qui avait parfaitement fonctionné sur le réflex. J'ai ré-essayé plusieurs fois et toujours le même message "erreur carte mémoire, veuillez vérifier la carte".
J'ai placé la carte dans l'adaptateur sur PC et les quelques images présentes étaient bien là. J'ai donc formaté la carte par ce biais mais toujours le même message une fois remise dans le Lumix.
Cette carte fonctionne parfaitement ; comment faire pour qu'elle fonctionne aussi sur le LUMIX ? Toutes les questions posées à ce sujet sont antérieures à 2013 et je n'ai donc pas trouvé de solution adaptable à aujourd'hui.
En vous remerciant. Cordialement,

2 réponses

Messages postés
3346
Date d'inscription
lundi 11 novembre 2013
Statut
Membre
Dernière intervention
16 janvier 2022
1 711
Bonjour.

As-tu essayé de formater ta carte dans un autre format.

Exemple :
Si ta carte est formatée en fat32, formate la en NTFS.
Si ta carte est formatée en NTFS, formate la en fat32.


Si en formatage rapide, ça ne fonctionne pas, essaye en complet.

@++
2
Messages postés
16
Date d'inscription
mardi 28 février 2006
Statut
Membre
Dernière intervention
5 août 2018
1
Bonjour little boy62,

J'ai en effet formaté la carte en la passant de fat32 à NTFS, l'ai ensuite mise dans le LUMIX qui cette fois m'a demandé si je voulais la formater, ce que j'ai fait.
Et depuis... test et ça marche !

Merci !! je clos la question.
Bonne journée.
1
Messages postés
3346
Date d'inscription
lundi 11 novembre 2013
Statut
Membre
Dernière intervention
16 janvier 2022
1 711
Content pour toi je suis :-)

N'oublie pas de passer résolu.


Bon week-end.
@+
0