Son aigu qui apparaît lorsque l'écran se rapproche du clavier [Résolu/Fermé]

Signaler
-
 Jiben -
Pour expliquer mon problème, un son aigu provenant d'une interférence ? apparaît quand je rapproche l'écran de mon clavier (ordinateur portable). Par contre, j'ai remarqué que si j'enlève le son des enceintes, plus aucun bruit. De plus le "plastique" autour de l'écran est décollé légèrement, j'arrive a appuyer dessus et avoir un petit bruit ...
Comment puis-je faire pour résoudre ce problème ?

3 réponses

Messages postés
19456
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
27 janvier 2021
4 270
Bonjour,

C'est le micro intégré de la webcam qui fait du Larsen avec les haut-parleurs.

ton micro est probablement toujours en marche, avec un logiciel XYZ..?? il faudrait le couper ou le désactiver... ou baisser le son au mini..

Si ton écran est décollé et que le micro se balade entre les deux, il capture la fréquence de balayage de l'affichage, ce qui n'arrange pas les choses.
J'ai désactiver ma webcam mais malheureusement le bruit aigu est toujours la. Puis j'ai constater que je n'ai plus de son sur les sites internet uniquement car je peux écouter de la musique avec un logiciel par exemple ...
Que puis-je faire de plus pour résoudre ce problème ?
Messages postés
19456
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
27 janvier 2021
4 270
C'est le micro qu'il faut désactivé...

Micro, n'est pas écouteur, ni caméra.. il ne faut pas mélanger.

Clic droit sur le petit haut-parleur à côté de l'horloge..---> Périphérique d'enregistrement--->Microphone--->Propriétés--->niveau... et tu ajuste les niveaux et ampli..

Le son qui provient des sites internet n'a rien à voir avec le micro... il sort par les Haut-parleurs ou les écouteurs...
Le micro est une entrée, pas une sortie.
Bon le micro à été coupé, il n'y a plus de bruit :) Cependant sur Google chrome je n'ai plus de son alors que sur Internet explorer, il y a du son... Que faire ?