Ports usb lents à s'activer démarrage windows 10 [Résolu/Fermé]

Signaler
Messages postés
239
Date d'inscription
samedi 30 juin 2012
Statut
Membre
Dernière intervention
6 novembre 2017
-
Messages postés
239
Date d'inscription
samedi 30 juin 2012
Statut
Membre
Dernière intervention
6 novembre 2017
-
Bonjour,


Je viens de migrer il y a 1 semaine mon pc de windows 8.1 à 10 (installation propre par formatage du disque C).

Le soucis est que mes ports usb sont lents à s'allumer.
Je compte environ 14 secondes entre le temps d'ouverture de windows et le temps où mes ports usb s'allument.

Cependant, mes ports usb sont ouverts lors de l'allumage de la carte mère: je peux faire F2 pour accéder au BIOS et je peux naviguer avec ma souris usb.

Il y a donc quelque chose qui a changé lorsque j'ai changé d'OS.

Je note que lors de la réinstallation complète de windows, j'avais des soucis avec mon disque qui était en gpt alors que windows préferait mbr.
Après recherche, j'ai activé le mode "uefi" et j'ai reconverti mon disque en gpt.

Je ne sais pas si mon disque était en mbr ou en gpt quand j'étais sous win 8.1, mais je crois que c'était en mbr car le mode uefi n'était pas activé dans mon BIOS.

Est-ce que ce mode UEFI peut être la cause de mes ports usb qui s'allument lentement?


En revanche, Une souris branché sur le port ps/2 s'allume instantanément, mais pas le clavier et souris usb, malgré les avoir testé sur tous les ports.

Tout mes drivers sont à jour, j'ai tout mis à jour avec le site drivercloud et j'ai même mis à jour tous les composants un par un via le gestionnaire de périphériques.

Enfin, je remarque que si je lance windows en mode sans échec, mes ports usb s'allumeront bien instantanément.



Je remercie d'avance une fois de plus la communauté CCM de son aide.


Carte mère : intel dz77bh-55k

3 réponses

Messages postés
271
Date d'inscription
dimanche 18 janvier 2015
Statut
Membre
Dernière intervention
25 octobre 2017
7
Je veux pas dire mais Windows 10 ... (On connait tous la suite)
Messages postés
239
Date d'inscription
samedi 30 juin 2012
Statut
Membre
Dernière intervention
6 novembre 2017
194
Ah, l'erreur se trouve donc bien dans windows 10?
Savez-vous ce que je devrais modifier dans windows 10 afin de le redéfinir comme windows 8.1 ?

Merci d'avance.
Messages postés
271
Date d'inscription
dimanche 18 janvier 2015
Statut
Membre
Dernière intervention
25 octobre 2017
7
Verifie tes driver c'est la seul chose qui me vient à l'esprit la maintenant
Messages postés
239
Date d'inscription
samedi 30 juin 2012
Statut
Membre
Dernière intervention
6 novembre 2017
194 >
Messages postés
271
Date d'inscription
dimanche 18 janvier 2015
Statut
Membre
Dernière intervention
25 octobre 2017

J'ai fait mais malheureusement sans résultat. J'avais commencé par là.
Messages postés
239
Date d'inscription
samedi 30 juin 2012
Statut
Membre
Dernière intervention
6 novembre 2017
194
je up pour essayer d'avoir une réponse au problème.
Messages postés
239
Date d'inscription
samedi 30 juin 2012
Statut
Membre
Dernière intervention
6 novembre 2017
194
up
Messages postés
239
Date d'inscription
samedi 30 juin 2012
Statut
Membre
Dernière intervention
6 novembre 2017
194
Bonjour,

j'ai résolu ce problème de ports usb lents à s'allumer en formatant mon disque système en MBR.


Voici comment j'ai fait, mais je précise que dans mon cas, ca a marché car mon disque système était en GPT, si le vôtre est déjà en MBR, cette astuce ne fonctionnera sans doute pas. N'oubliez pas qu'il s'agit d'un formatage où vous perdrez tout votre disque C.


- Je sauvegarde d'abord tous les fichiers importants à mes yeux contenus dans le disque C (car je vais le formater).
- Je boot le pc sur le dvd d'installation windows 10.
- Je clique sur "réparer l'ordinateur>dépannage>options avancées>invite de commandes"
- L'invite de commande apparait, je vais taper ces lignes pour convertir mon disque système en MBR:

diskpart
select disk <numero du disque système à formater> exemple: select disk 0
clean
convert mbr
exit


-Une fois le disque converti en MBR, je reboote sur le dvd d'installation windows 10.
- je clique sur "installer"
- je choisis mes paramètres de langues, types de clavier et fuseau horaire.
- je choisis ma version de windows 10 (pro ou home).
- je sélectionne mon disque où je souhaiterais installer windows. C'est le disque que j'ai converti. Après l'avoir sélectionné, je clique sur "suivant".
- L'installation s'effectue.


Après plusieurs tests (arrêt, redémarrage, mise en veille), je constate que mes ports usb s'activent à nouveau instantanément et sont directement opérationnels après démarrage de windows.

J'espère que cela pourra résoudre le problème d'autres personnes.