Choix du mode d'exploitation

Résolu/Fermé
Signaler
-
 Utilisateur anonyme -
bonjour,
mon ordinateur est configuré sous windows XP. lors de chaque démarrage, il me propose sur fond noir :
choisissez le mode d'exploitation à démarrer :
- microsoft windows XP édition familiale
- console de récupération microsoft windows XP
que dois-je faire pour éviter cet écran lors du démarrage du système ?
je remercie tout ceux qui voudront bien m'apporter leur aide.

5 réponses

Messages postés
94
Date d'inscription
mercredi 8 août 2007
Statut
Membre
Dernière intervention
7 septembre 2007
5
recherche sur google comment modifier le fichier boot.ini

C'est celui ci qui gère l'écran que tu vois au démarrage.

merci nherment,
cette recherche m'a permis de solutionner le problème, grâce au lien suivant :
https://docs.microsoft.com/fr-fr/troubleshoot/windows-server/deployment/manually-edit-boot-file
seulement dans l'invite de commande lorsque je tape :
C:\Documents and Settings\xiii[cat]>bootcfg /?
celui-ci m'indique que : 'bootcfg' n'est pas reconnu en tant que commande interne ou externe, un programme exécutable ou un fichier de commandes.
pourquoi ?
Messages postés
94
Date d'inscription
mercredi 8 août 2007
Statut
Membre
Dernière intervention
7 septembre 2007
5
tu es sûr qu'il ne reconnait pas la commande "bootcfg /?" ???

réessaie, cela DOIT fonctionner ! Il n'y a pas d'espace avant bootcfg, un espace entre le 't' et le '/?'

;)
Messages postés
94
Date d'inscription
mercredi 8 août 2007
Statut
Membre
Dernière intervention
7 septembre 2007
5
sinon suit l'autre procédure :

Édition du fichier Boot.ini
Pour afficher et éditer le fichier Boot.ini :
1. Cliquez avec le bouton droit sur Poste de travail, puis cliquez sur Propriétés.
- ou -
Cliquez sur Démarrer, puis sur Exécuter. Tapez sysdm.cpl, puis cliquez sur OK.
2. Sous l'onglet Avancé, cliquez sur Paramètres sous Démarrage et récupération.
3. Sous Démarrage du système, cliquez sur Modifier.

après plusieurs essais, l'ordinateur ne reconnait pas la commande bootcfg /?, je vérifie pourtant l'exactitude de ma saisie mais il me donne toujours la même réponse : celle que j'indique dans mon précédent message. curieux ?
c'est avec la procédure du clique droit sur poste de travail pour accéder aux propriétés que ça fonctionne.
ceci dit c'est le résultat qui compte ! et merci pour l'aide ;)