[mount][Slak Vs Deb] cd ide immontable

Fermé
Utilisateur anonyme - 1 juil. 2003 à 18:33
 Utilisateur anonyme - 2 juil. 2003 à 15:21
salut!

bonche j'ai un problème avec mount là. j'ai 3 distributions installées, slackware 7, slackware 9 et debian woody

sur chacune, je peux monter sans problème toutes les partitions de mon disque, ainsi que mon lecteur de CD SCSI

par contre, sur la slak9, depuis, quoi, une dizaine de jour, presque à chaque fois que je veux monter mon lecteur de CD IDE (un graveur en fait) mount se coince en état D càd uninterruptible sleep, ce qui a la fâcheuse conséquence de rendre le processus impossible à tuer.

Je n'ai pas rebooté sur la slak7 mais je ne pense pas qu'elle pose un problème, et sur la débian, aucun problème pour monter ce lecteur. Mais sur la slak9 c'est devenu quasiment systématique.

quelqu'un saurait-il comment je pourrais diagnostiquer le problème, et le résoudre? je reprécise que je peux monter toutes les partitions et le lecteur de cd scsi sans problème, il n'y a que le cd ide

ça devient fortement agaçant

merci!

kinder.surprise,
le maton du matou

5 réponses

Utilisateur anonyme
1 juil. 2003 à 21:59
Ca donne quoi quand tu fais une image iso de ton CD sans le monter?

. .
\_/
0
Utilisateur anonyme
1 juil. 2003 à 22:00
Et en -vf tu as quoi?
. .
\_/
0
Utilisateur anonyme
2 juil. 2003 à 01:37
oh ben rien de passionnant hein, /dev/hdd on /CDIDE type iso9660 (ro,noexec,nosuid,nodev)

mais le montage effectif foire exactement de la même façon.

kinder.surprise,
le maton du matou
0
Utilisateur anonyme
2 juil. 2003 à 08:10
Ouch...Je sais rien dire alors :-S
Tu as des donnees dessus je superpose...


. .
\_/
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Utilisateur anonyme
2 juil. 2003 à 15:21
ben voui mais c'est pas grave, je peux lire mes CD avec l'autre lecteur, c'est juste que c'est énervant, ça doit être une bricole de driver ide je suppose ou un truc du genre, enfin je sais pas trop :-/

kinder.surprise,
le maton du matou
0