Problème d'écran blanc sur Raspberry pi

Résolu/Fermé
nathsquare Messages postés 6 Date d'inscription lundi 13 juin 2016 Statut Membre Dernière intervention 23 juin 2016 - Modifié par nathsquare le 13/06/2016 à 22:34
noctambule28 Messages postés 31764 Date d'inscription samedi 12 mai 2007 Statut Webmaster Dernière intervention 13 février 2022 - 22 juin 2016 à 19:03
Bonsoir,


J'ai fait récemment l'acquisition d'une carte Raspberry Pi modèle B+ ainsi que d'un écran LCD tactile de 3,5 pouces de marque WaveShare.

Je branche l'écran, installe Rasbian, allume ma Raspberry et...écran blanc.

Une petite recherche sur internet et je découvre qu'il fallait installer les drivers contenus sur un cd fournit avec.

Je copie les drivers sur clé usb et les installe à l'aide d'une connexion ssh.

Ma carte reboot...suspens, espoir et....écran blanc encore...


Qu'à cela ne tienne je réinstalle le système d'exploitation, recopie les drivers mais je me retrouve face au même écran blanc.

Me voilà donc dans une impasse, j'en appelle donc à vous pour résoudre ce problème.


En espérant que vous pourrez m'aider.

Merci d'avance.
A voir également:

2 réponses

nathsquare Messages postés 6 Date d'inscription lundi 13 juin 2016 Statut Membre Dernière intervention 23 juin 2016 6
Modifié par nathsquare le 22/06/2016 à 18:42
Bonsoir nathsquare,

J'ai eu le même problème que vous il y a quelque temps...j'ai pris la décision de contacter le revendeur...il m'a répondu très promptement.

Le souci résidait dans le fait que les drivers fournis avec le disque n'étaient pas à jour de même que ceux trouvés sur internet...

A l'heure ou j'écris ces lignes il faut les drivers se trouvant sur ce lien : https://www.waveshare.com/w/upload/2/24/LCD-show-160520.tar.gz
Ainsi que le système d'exploitation suivant : https://www.raspberrypi.org/software/operating-systems/

La démarche est la même, décompresser les drivers puis les installer en root.

Voilà, en espérant avoir pu vous aider.
2
nathsquare Messages postés 6 Date d'inscription lundi 13 juin 2016 Statut Membre Dernière intervention 23 juin 2016 6
22 juin 2016 à 18:35
Merci beaucoup nathsquare pour votre réponse très prompte et éclairée.

Celle ci à instantanément réglé mon problème et tout fonctionne pour le mieux.

En espérant que ce topic pourra aider d'autres personnes face à un cas similaire.

Merci encore
1
noctambule28 Messages postés 31764 Date d'inscription samedi 12 mai 2007 Statut Webmaster Dernière intervention 13 février 2022 2 868
Modifié par noctambule28 le 22/06/2016 à 19:04
Bonjour,


Euh... Tu fais un post, tu t'y réponds, et tu te remercies. C'est vrai qu'on est jamais mieux ervi que par soi-même.

Merci pour la solution, sinon...
0