Freeze en plein jeux

Résolu/Fermé
Aragnith Messages postés 6 Date d'inscription mercredi 25 mai 2016 Statut Membre Dernière intervention 25 mai 2016 - Modifié par Aragnith le 25/05/2016 à 12:28
Djo La Force Messages postés 21689 Date d'inscription vendredi 24 novembre 2006 Statut Contributeur Dernière intervention 30 octobre 2020 - 25 mai 2016 à 20:51
Bonjour à tous,
Alors voila mon problème, depuis quelques semaines mon pc freeze lorsque je joue à des jeux gourmands par exemple dernièrement : The Division, Total War : Warhammer ou encore Metro Redux.
Alors au début j'ai pensé à un problème de surchauffe et effectivement un des deux ventilo de ma carte graphique ne marchait plus. Je l'ai changé et sa allez beaucoup mieux mais le problème persiste encore sur certains, notamment Total War : Warhammer. EN résumé, l'écran se fige, le son passe en boucle et plus rien, aucune commande ne marche, ni clavier, ni souris et je doit reboot sur le bouton d'allumage.
Bref je me demande si ca ne vient pas de mon alim car ma carte graphique ne surchauffe pas.
Carte graphique : AMD Radeon HD 7970
Alim : LC6600GP2
Processeur : AMD FX-6350 Cadencé à 3.90 GHz
Carte mère : MSI 970A-G46 (MS-7693) 2.0
Le tout sur windows 10 avec pilotes à jour, merci de votre aide !!
Je précise juste que le problème peu survenir aussi bien au bout de 2 heures que de 10 minutes.
A voir également:

2 réponses

Djo La Force Messages postés 21689 Date d'inscription vendredi 24 novembre 2006 Statut Contributeur Dernière intervention 30 octobre 2020 1 858
25 mai 2016 à 13:08
Salut

Fait un MemTest avec chaque barrettes mémoires.
0
Aragnith Messages postés 6 Date d'inscription mercredi 25 mai 2016 Statut Membre Dernière intervention 25 mai 2016
25 mai 2016 à 13:14
Déjà fait hier soir et il n'a détecté aucun problème
0
Djo La Force Messages postés 21689 Date d'inscription vendredi 24 novembre 2006 Statut Contributeur Dernière intervention 30 octobre 2020 1 858
25 mai 2016 à 13:17
Change la pâte thermique et du processeur, et de la carte graphique.
0
Aragnith Messages postés 6 Date d'inscription mercredi 25 mai 2016 Statut Membre Dernière intervention 25 mai 2016 > Djo La Force Messages postés 21689 Date d'inscription vendredi 24 novembre 2006 Statut Contributeur Dernière intervention 30 octobre 2020
25 mai 2016 à 13:18
Ca serait donc lié à une surchauffe quelque part alors ?
0
Djo La Force Messages postés 21689 Date d'inscription vendredi 24 novembre 2006 Statut Contributeur Dernière intervention 30 octobre 2020 1 858
25 mai 2016 à 13:35
Bah si ce ne sont pas les RAMS, ouais.
0
Aragnith Messages postés 6 Date d'inscription mercredi 25 mai 2016 Statut Membre Dernière intervention 25 mai 2016 > Djo La Force Messages postés 21689 Date d'inscription vendredi 24 novembre 2006 Statut Contributeur Dernière intervention 30 octobre 2020
25 mai 2016 à 13:57
Je vais regarder sa alors, merci
0
Aragnith Messages postés 6 Date d'inscription mercredi 25 mai 2016 Statut Membre Dernière intervention 25 mai 2016 > Aragnith Messages postés 6 Date d'inscription mercredi 25 mai 2016 Statut Membre Dernière intervention 25 mai 2016
25 mai 2016 à 14:13
Je pense que ca doit être mon ventilateur de processeur qui n'est pas assez performant
0