COM surrogate a cesser de fonctionner

[Résolu/Fermé]
Signaler
Messages postés
520
Date d'inscription
vendredi 29 décembre 2006
Statut
Membre
Dernière intervention
5 mars 2016
-
 Louloute -
Bonjour, grand fidele des problemes j'en ai un nouveau a vous soumettre aujourd'hui ( malheureusement ) des que je veux deplacer un dossier ou un fichier ( son, video ou meme bloc note ) vista me dit " COM surrogate a cesser de fonctionner", et puis plus rien ( pas de coupure windows, mais la fenetre de deplacement reste figer sans rien de plus ). Quest-ce donc que ce nouveau mystere ( du moins pour moi ) merci de votre aide qui m'as toujour ete benefique
ps: petit coucou et grand merci a lyonnais92 et moe pour leur derniere intervention sur mon pc, vous etes des magiciens les gars, merci

17 réponses

Messages postés
2534
Date d'inscription
dimanche 13 novembre 2005
Statut
Membre
Dernière intervention
22 novembre 2014
1 540
Salut
j'ai trouver un truc qui apparemment fonctionne. Télécharge ceci :
http://www.cccp-project.net/ sous download cliquer sur "windows vista/xp

si cela peut vous être utile

Tiens nous au courant Salutations
50
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

merci bcp
Bravo et merci pour la solution probléme resolus Génial!!!!!!
Merci ça marche.UN GRAND MERCI
merci pour la solution ttès efficace pour vista
super merci
Messages postés
245
Date d'inscription
dimanche 6 janvier 2008
Statut
Membre
Dernière intervention
26 décembre 2010
135
salut a tous,
moi j'ai télécharger Vista Codec Package et plus de problème.
merci beaucoup a toi je l ai fait et c nikel enfin mon pc fonctionne correctement! c un régal
au fait le message c pour toi dilok encore merci!
Salut chèr ami. Merci beaucoup du conseil.
Ca marche, impecable...
Depuis tout ce temps j'avais ce problème avec mes fichiers (audio, vidéos).
Trop valab'

Encore merci.
Marche nickel merci! Ca commençait vraiment à me prendre le chou^^
Messages postés
245
Date d'inscription
dimanche 6 janvier 2008
Statut
Membre
Dernière intervention
26 décembre 2010
135
OK,
heureux d'avoir pu t'aider, tu peu cliquer sur le + pour signaler que tu as trouver mon msg utile enfin si t'a envie.
Tchussss
Bonjour !
le Conseil de LA LOUPIOTE est génial ! Mille merci !
tout fonctionne à nouveau correctement.
Messages postés
520
Date d'inscription
vendredi 29 décembre 2006
Statut
Membre
Dernière intervention
5 mars 2016
70
.
Super, merci bcp pour le lien, sa marche enfin sans ce stupide méssage ! Merci beaucoup..

Vivement Windows Seven...

Merci encore, a bientot
Messages postés
520
Date d'inscription
vendredi 29 décembre 2006
Statut
Membre
Dernière intervention
5 mars 2016
70
bonjour,
toujour pas de reponse
salut j'ai la meme chose mais je n'ai pas la solution. moi le message com surrogate s'affiche uniquement lorsque la fenetre contient certaines videos. si quelqu'un solution ca seré sympa de la mettre dans le forum merci
merci pour la soluce ça fait du bien de ne plus voir ce mess à la con de vista
@+
C'est du a un probleme du service de rafrechisement pour le reste je nai pas pu trouvé comment le réglé car malheureusement due a un probleme de motherboard, mon windows se déactive sans cesse.
Messages postés
520
Date d'inscription
vendredi 29 décembre 2006
Statut
Membre
Dernière intervention
5 mars 2016
70
re,
apparrement, il suffit de mettre la derniere mise a jour du codec divx ( sur le site divx .com directement pour ceux qui n'ont pas vista) et le probleme ne se pose plus, enfin pour moi ca a fonctionner
Bonjour,
Merci beaucoup à LA LOUPIOTE ....

Probleme résolu
GENIAL, merci beaucoup ! j'avais le même problème et tout est résolu. Vous êtes trop forts ;o)
ah c'est trop cool parce que ça commencer à m'énervé ce truc ^^ merci beaucoup pour le lien à La Loupiote maintenant je n'ai plus de problème =)
Slt,
merci pour le lien. trop cool.

PS : vista c pas vraiment top pr mon utilisation, vraiment trop de pb. Bravo a votre, notre solidarité
salut a tous

que faire ?? SVP

j'ai installer vlc divx pro avs et jai toujour un message disan:
COM surrogate a cesser de fonctionner

et en bas a droite dans les icone windows ya marqué:
probleme provoqué par xvid

je ne ces pas quoi fair les video fonctionne mais le message est énervent a chaque foi que jouvre une fenetre ou il si trouve des video sans cliqué dessu sans vouloir les ouvrir le message (COM surrogate a cesser de fonctionner) aparais ces soulent merci de votre reponsse ces le meilleur forum que je conaisse et je n'est jamais ete décu merci a vous jatend votre reponsse avec impatiente merci.....
Messages postés
245
Date d'inscription
dimanche 6 janvier 2008
Statut
Membre
Dernière intervention
26 décembre 2010
135
hello essaye la soluce que j'ai cité plus haut,
avec un peu de chance sa marchera.
Même pb, résolu en installant le CCC Pack.
Quelqu'un sait-il d'où vient exactement le pb?
Messages postés
168
Date d'inscription
dimanche 25 décembre 2005
Statut
Membre
Dernière intervention
17 septembre 2015
48
Pour ceux qui n'on pas résolu le pb, installez ceci :
http://ffdshow-tryout.sourceforge.net/
ça a marché pour moi...

A+ ;)
merci bcp ,,,,,,,,
merci pour ce tuyau j'ai resolu mon pb