Youtube : "Une erreur s'est produite" Problème insoluble ! [Fermé]

Signaler
-
 Baleineblanche -
Bonjour, merci d'avance de l'aide que vous pourrez m'apporter car après de nmbreux tests je me trouve à cours de solutions !
Voici mon soucis : Je suis sur un PC portable Asus avec processeur i7 qui fonctionne très bien. J'utilisais jusqu'à alors Windows 7 Pro. Mais il y a une semaine, Youtube a commencé à m'affiché un message d'erreur systématique à chaque tentative de lecture d'une vidéo : "Une erreur est survenue. Réessayez ultérieurement"
J'ai donc fait des recherches sur différents forums et essayé tout ce qui était préconisé : patienter, rebooter la box, supprimer les cookies et le cache, essayer différents navigateurs, désinstaller et réinstaller les navigateurs... Pour finir j'ai même supprimé la partition de mon disque dur, formaté le disque et réinstallé une version différente de windows (7 familial premium)
Rien n'y fait ! les vidéos de youtube ne se lancent toujours pas ! (le site lui s'affiche mais pas les vidéos) Et pourtant aucun soucis de réseau, les vidéos des autres plateformes se lancent sans soucis, et youtube fonctionne sans soucis avec un autre ordi....
Je suis vraiment perplexe !
Grosso modo, sans savoir si ça a un lien, le problème est survenu après que j'ai récupéré mon ordi d'un magasin où je lui ai offert un petit nettoyage de printemps avec en prime changement de la pâte thermique... mais franchement, je ne vois pas le rapport !
Quelqu'un a des idées pour m'aider ? ;-)



3 réponses

Messages postés
13121
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
11 juillet 2020
5 186
bonjour ,

avec quel navigateur avez vous le probleme de lecture vidéos ?
verifier si votre carte graphique soit à jour sur drivercloud par exemple.....ainsi que windows update
adobe flash player ou silverlight sont il à jour :

https://helpx.adobe.com/fr/flash-player.html

passe aussi adwcleaner:

https://toolslib.net/downloads/finish/1/get/DDbUnhTKDr6jbh9vzlzY6SiMAjNQUjgL/

un néttoyage avec ccleaner pour voir....

https://www.commentcamarche.net/download/telecharger-168-ccleaner



pistouri
Bonjour et merci pour votre réponse !
Silverlight installé et à jour, idem pour flash player.
Dernier pilote de la carte graphique installé
Pas de virus détectés
Le problème reste le même sous IE, Firefox ou Chrome !
Messages postés
13121
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
11 juillet 2020
5 186
windows update est il à jour ?
dans l historique des mises à jour voyer vous framwork...?(plusieurs fois meme)

windows est il activé ?

pistouri
Windows update n'est pas activé car ça n'est pas un original. J'avais évidemment une licence windows avec le portable mais comme les DVDs de restauration n'ont jamais fonctionné je n'ai pas eu d'autre choix... Bref, j'utilise cette version de Windows depuis 1 an et je n'ai jamais eu de problème avec Youtube... Pourquoi du jour aulendemain ? Ce serait un problème avec Windows ? Pourquoi sur Youtube et pas sur toutes les autres plateformes de vidéo ?

Salut, je viens de régler exactement le même problème en etrant dans "date et heure" de windows, en cliquant sur "modifier les paramètres", ensuite en allant dans l'onglet "temps internet" et en mettant à jour la synchronisation avec le serveur time.windows.com. Voilà voilà, je suppose que tu as sûrement déjà résolu ton problème mais cette solution peut peut-être aider d'autres personnes en galère.