Skype installation 10.4.11 intel [Fermé]

Signaler
-
Messages postés
26622
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
2 septembre 2020
-
Bonjour,

Malgré tous les conseils je ne parvient pas à installer skype sur mon mac book pro 10.4.11
Il est impossible d'enregistrer les modifications du fichier info.plist j'ai chercher les autorisations il y a écrit lecture seulement et j'arrive à rien .
Pouvez-vous m'aider j'ai besoin de pouvoir communiquer avec skype par cet ordi.
Merci d'avance
Delphine

2 réponses

Messages postés
26622
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
2 septembre 2020
4 610
Bonjour,

Skype n'accepte plus cette version de Mac OS, il faut 10.6, peut-être 10.5 mais pas sûr.
Si tu as un Mac à processeur Intel et que tu tiennes à le conserver, achètes la version de Snow Léopard et tu pourras utiliser Skype.

https://www.apple.com/fr/shop/refurbished

Et, pour l'installation :

installer Mac OS X 10.6

PS : c'est bien ce que je disais voici la configuration requise :


Mac
Version Mac OS X 10.6 Snow Leopard ou supérieur*
Processeur Processeur Intel 1 GHz (Core 2 Duo) minimum
RAM Au moins 1 Go

Si ton Mac est de fin 2006 ou 2007 et + pas de problème.

Quand c'est urgent, il est deja trop tard (Talleyrand)
Merci pour la réponse
Je vais vérifier l'année de mon ordi

Pourtant sur le forum certains y arrive avec le 10.4.11?
Avec les vieilles versions de skype il les ouvre mais ne veut pas se connecter au serveur ou me demande de mettre une nouvelle version?

La manipulation indiquée pour pour le fichier info.plist comment je peux l'enregistrer?

Pour changer la version sur mon mac il est vieux va-t-il supporter?
Je vais perdre tous mes logiciels?
Merci de votre aide
Delphine
Messages postés
26622
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
2 septembre 2020
4 610
As-tu essayé la version de Skype 2.8.0.866 que tu peux trouver sur cette page ?

Car, pour passer à Mac OS X 10.6, depuis ton 10.4.11, tu es obligée de formater ton disque dur donc de perdre toutes tes données personnelles, sauf à les avoir sauvegardées sur un disque dur externe.

Si tu avais une vielle version de Skype, que tu connais ton pseudo et mot de passe, tu peux jeter le fichier préférence de Skype, avant d'installer la version citée. Ce fichier se trouve dans utilisateur (la petite maison)/Bibliothèque/Préférences et se nomme "com.skype.skype.plist" ==> corbeille.

Pour connaître ta configuration, inspire toi de ce message :
https://forums.commentcamarche.net/forum/affich-31933037-snow-leopard?page=3#50
>
Messages postés
26622
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
2 septembre 2020

Bonjour et encore merci pour votre aide.
Toujours rien à faire même en jetant de fichier com.skype.skype.plist
j'ai essayé un grand nombre de versions des plus anciennes au 2.8 soit on m'oblige à télécharger la dernière version soit j'ai le message impossible de se connecter au serveur.
J'avais espoir d'y arrivez comme tous les autres sur ce forum ça fait plusieurs années que je tente de temps en temps de régler ce problème mais rien à faire c'est étrange.
Merci à vous
delphine
Messages postés
26622
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
2 septembre 2020
4 610 > deelfine
Non, ce n'est pas étrange, c'est la volonté de Microsoft qui, après avoir repris Skype, a supprimé toutes les anciennes versions et leurs mises à jour, plus de développement pour ces anciennes versions, jugées obsolètes, il faut se faire une raison. La seule solution pour utiliser Skype est de passer à Snow Léopard, premier OS X à permettre son utilisation. Désolé pour toi, il faut faire évoluer ton matériel, voire le remplacer, c'est ça la société de consommation.