Impossible de lire les fichiers .mkv [Résolu/Fermé]

Signaler
Messages postés
25
Date d'inscription
jeudi 5 avril 2012
Statut
Membre
Dernière intervention
5 janvier 2018
-
Messages postés
1791
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
15 août 2020
-
Bonjour,

J'utilise actuellement VLC pour lire tous mes fichiers, vidéos et musicaux. Cependant, a la lecture de fichiers de type MKV, j'ai un souci : si les vidéos en 720p sont presque toutes lisibles, certaines d'entre elles et les vidéos en 1080p sont illisibles car l'image saccade de manière phénoménale.
J'ai désinstallé et réinstallé VLC (en le re-téléchargeant bien entendu) mais cela n'a rien changé (donc la version actuelle est la 2.2.1).
J'ai installé un pack de codecs (Satsuki) afin de lire les fichiers, mais rien ne change. En revanche, cela les rend lisibles sur le Lecteur Windows Media, mais aucun sous-titre ne s'affiche, bien que l'option soit activée et que l'option "Afficher les légendes locales lorsqu'elles existent" le soit aussi dans les Préférences.

Que faire ? Tout ce que j'ai trouvé concernant VLC, ce sont des topics qui ne répondent pas a ma question car trop anciens, ou qui ne résolvent pas le problème. Modifier les paramètres (et dans ce cas, lesquels ?) de VLC ? Y a-t-il un autre lecteur qui puisse me permettre de les lire ? VLC ne m'avait jamais posé de problème auparavant, c'est vraiment pénible.


D'avance merci si quelqu'un arrive a me sortir de cette situation !

1 réponse

Messages postés
1791
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
15 août 2020
571
Bonjour,

Essaye peut-être TheKMPlayer (http://www.kmplayer.fr)

(____(_bdKey____________()~
Pensez à cliquer sur "Résolu" si votre problème est réglé.
Messages postés
25
Date d'inscription
jeudi 5 avril 2012
Statut
Membre
Dernière intervention
5 janvier 2018

Merci ! Je l'ai installé et il y avait un énorme décalage en le son et l'image : la vidéo était ralentie alors que le son fonctionnait parfaitement. J'ai fait quelques petites recherches, et après avoir suivi les infos de cette page (https://tut0rialsbl0g.blogspot.com/2013/06/remove-lag-from-kmplayer.html il semble que cela fonctionne correctement. Il me faut cependant parfois relancer le fichier pour qu'il n'y ait plus de lag, mais les videos sont lisibles. Merci encore !
Messages postés
25
Date d'inscription
jeudi 5 avril 2012
Statut
Membre
Dernière intervention
5 janvier 2018

Cela dit, après avoir laissé tourner la vidéo, l'image se décale a nouveau... Je me suis souvenu avoir utilisé XBMC (devenu Kodi) pendant tout un temps, et après installation, tout fonctionne sans manipulation particulière. Bonne journée :)
Messages postés
1791
Date d'inscription
mardi 24 juillet 2007
Statut
Membre
Dernière intervention
15 août 2020
571 >
Messages postés
25
Date d'inscription
jeudi 5 avril 2012
Statut
Membre
Dernière intervention
5 janvier 2018

Avec KMPlayer il y a la possibilité de synchroniser audio vidéo, y a une fonction qui permet de le faire, cependant, ça ne marche pas toujours :/

Je t'invite à lire ce sujet :
https://groups.google.com/forum/?hl=en%23!forum/kmp64-forum/forums/showthread.php

Bonne journée !