Le disque dur semble utilisé à cent pour cent (100%) [Fermé]

Signaler
Messages postés
622
Date d'inscription
dimanche 6 mai 2007
Statut
Membre
Dernière intervention
18 janvier 2021
-
Messages postés
68
Date d'inscription
mercredi 6 juin 2012
Statut
Membre
Dernière intervention
24 février 2020
-
Bonjour,

j'aimerais bien savoir pourquoi sous Windows 10, de temps en temps mais plusisuers fois par jour, il semble que le disque dur se mette à tourner .. pour rien.
Les gestionnaire de taches le met utilisé à 100% alors que la CPU est à 1 ou 2% et qu'aucune tache particulière ne tourne ..
J'ai constaté cela sur plusieurs PC (j'en ai deux et je fais un peu de support pour des copains) ..
C'est horripilant .. j'ai fait des tests d'état du disque to
ut semble ok ..

Merci de vos infos.

4 réponses

Messages postés
10778
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
20 décembre 2020
1 927
Bonjour

Il y a plusieurs processus qui peuvent provoquer ca :

L'indexation des disques , pour le search
Le superfetch
L'antivirus
Un programme autre ..

Essayez de désactiver les 2 premiers , pour voir .


Il existe 3 sortes de gens: ceux qui savent compter et ceux qui ne savent pas.
Messages postés
622
Date d'inscription
dimanche 6 mai 2007
Statut
Membre
Dernière intervention
18 janvier 2021
98
Bonjour
et merci pour cette réponse.
J'ai (du moins je crois suspendu (mais jusqu'à quand ?? pas clair) l'indexation.
Mais je ne connais le superfetch .. c'est quoi.
Messages postés
10778
Date d'inscription
lundi 28 octobre 2013
Statut
Contributeur
Dernière intervention
20 décembre 2020
1 927
pour le superfetch , c'est la :
https://www.pcastuces.com/pratique/windows/7/optimiser_ssd/page8.htm

Pour l'indexation , c'est le service Windows search
Messages postés
4842
Date d'inscription
mercredi 22 octobre 2014
Statut
Membre
Dernière intervention
6 octobre 2017
673
Bonjour

Vous désactiver les vignettes inutile et les supprimer du menu démarrer le windows store également et voir les programme dans l'onglet démarrage les programme inutile qui ce lance au démarrage les déactiver. (un clic droite)

Bon courage

Éviter d'installer ces logiciels gratuits qui soit disant booste ou répare votre pc  sa na aucune utilité majeure. Le meilleur outil de Windows s'appel Dos....& Powershell.. 
Toujours un oeil sur vous
Messages postés
4260
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
628
Bonjour noussibeau eric,

N'hésite pas à prendre le conseil de @phil2k … certains services peuvent abuser de l'utilisation du DD.

= > Storage service > clic droit > Propriétés > Manuel
= > Superfetch > Désactivé
= > Windows search > Désactivé

Pour ce qui est de Superfetch, c'est un service dont l'objectif est d’accélérer le chargement des applications en pré-chargeant certaines applications sur base de ton utilisation habituelle.

La suggestion de @beber67470 pourrait marcher :) N'empêche pas de vérifier :)

… et pour ajouter ma pierre à l'édifice j'aimerais te suggérer encore quelques contrôles :

> démarrer Windows en mode sans échec (https://support.microsoft.com/en-us/windows/advanced-startup-options-including-safe-mode-b90e7808-80b5-a291-d4b8-1a1af602b617#start-computer-safe-mode=windows-7) pour voir si le comportement du DD serait le même 

> lancer un scan antivirus, toujours en mode sans échec avec prise en charge du réseau,

> revoir les paramétrages de la mémoire virtuelle et contrôler la taille du fichier de pagination qui se trouve physiquement sur le DD principal. Il s'agit de "pagefile.sys".

> déconnecter (provisoirement) le PC de l'Internet (débrancher le câble Ethernet ou déconnecter le PC du Wi-Fi) et contrôler le comportement du DD ?

> un diagnostic du DD (pour vérifier son intégrité) ne fera pas du mal. Pour ce faire, n'hésite pas à utiliser l'utilitaire du fabricant HDD.

A te lire pour la suite :)

Messages postés
68
Date d'inscription
mercredi 6 juin 2012
Statut
Membre
Dernière intervention
24 février 2020
4
Bonjour à tous,

Je me joins à la discussion car j'ai le même problème depuis que je suis passé à W10.
Pour moi ce n'est pas une charge disque à 100% de temps en temps mais "à chaque démarrage" et ça dure une vingtaine de minutes !

Je viens de désactiver le superfetch mais je ne sais pas désactiver l'indexation des disques. Quelqu'un peut-il me donner la marche à suivre ?

Merci d'avance