Pas de son sur TV via cable hdmi depuis PC

[Résolu/Fermé]
Signaler
-
 Samou -
Bonsoir, après avoir fouillé tous les forums de tous les sites de tous les problèmes des gens, je commence à en avoir marre et viens vers vous pour trouver une réponse à mon problème si c'est possible.

Alors déjà pour commencer je suis sous win7, j'ai une CM msi 990fxa-gd65, une CG msi r9280x, un processeur AMD 6300FX et une tv Toshiba 40l3433DG.

Comme expliqué dans le titre j'ai relié ma télé à mon pc : pour l'image c'est niquel pas de problème mais pour le son j'ai rien du tout. J'ai essayé d'aller dans mon panneau de config, son, mon pc voit bien ma tv reliée mais quand je la passe en périphérique par défaut rien ne se passe.
J'ai réinstallé les drivers (CM et CG vu que la prise vient de la CG) plusieurs fois mais y'a rien à faire ça fonctionne toujours pas.
J'ai fouiné un peu dans les propriétés et j'ai vu que le format HDCP n'est pas pris en charge apparemment. D'après le manuel de la tv, elle reçoit... donc ça viendrait de mon pc ?
Ca ne vient pas du câble hdmi qui fonctionne très bien avec un autre pc et une autre tv.... J'ai beau tout essayer rien ne fonctionne et ça m'énerve !
Ah oui aussi dans le manuel de la tv ils parlent d'émissions HDCP sous forme numérique d'un appareil électronique grand public compatible EIA/CEA-861-D et je sais pas ce que c'est, j'ai trouvé deux trois trucs sur internet mais c'est en anglais et je comprend pas bien.
Je suis presque sûr que le problème viens du HDCP qui n'est pas pris en charge mais je sais pas comment changer tout ça. Si quelqu'un pouvait m'aider ce serait vraiment gentil.
Bonne nuit et merci d'avance.


3 réponses

Messages postés
30
Date d'inscription
lundi 17 mai 2010
Statut
Membre
Dernière intervention
23 novembre 2015
1
bonsoir je pourrait avoir ta solution en plus détailler stp
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Le pilote de ta carte graphique est mauvais et il faut tout simplement le changer. Dans les gestionnaires de périphériques dans l'onglet "contrôleurs audio, vidéo et jeu", tu désinstalles ton pilote audio (j'avais celui AMD) et il faut réinstaller un pilote microsoft moins récent. Je n'ai pas le nom exact car je ne suis pas sur mon pc fixe mais je peux te le donner ce soir.
> Simsim95
Comment désinstaller le pilote audio
Alors j'ai finalement résolu mon problème en fait mes drivers de pc ne reconnaissaient pas les haut parleurs de ma tv, si quelqu'un a le même problème il faut aller dans le gestionnaire de périphériques et réinstaller le driver audio tout simple de microsoft. A partir de là tout fonctionne.
Messages postés
2
Date d'inscription
dimanche 22 novembre 2015
Statut
Membre
Dernière intervention
22 novembre 2015

Changé de AV sur HDM sur votre tele