Ouverture Orange avec Google chrome [Résolu/Fermé]

Signaler
Messages postés
9911
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
12 octobre 2020
-
 Utilisateur anonyme -
Bonjour à tous et toutes

J'ai fini par cédé pour Windows 10. L'installation s' est bien passée et l'adaptation
de Windows 7 vers le 10 très facile. Le seul petit problème rencontré est que ma messagerie Orange s'ouvre non plus avec Google Chrome comme auparavant mais avec Microsoft Edge. Pas méchant bien sûr mais contraignant puisqu'il faut fermer Microsoft Edge pour ré ouvrir Google, alors que la petite maison me permettait de revenir directement à l'accueil de Google. . . Avez-vous la solution ?

Merci d'avance . . . Salut

4 réponses

Messages postés
9911
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
12 octobre 2020
1 859
Re.

J'étais parti faire quelques courses.

Alors on était pas loin de la vérité puisqu'au lieu de cliquer sur par type de fichier,j' ai opté pour " définir les valeurs par défauts par application ". Clic sur Google et OK. Retour sur messagerie Orange >>> BINGO <<< Elle est repassée sur Google.

Affaire résolue les garçons. Merci a vous . . . A +
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Utilisateur anonyme
Super ! J'étais pas loin de la résolution ... Bonne soirée à toi
Messages postés
5036
Date d'inscription
dimanche 8 octobre 2006
Statut
Contributeur
Dernière intervention
7 juillet 2020
1 866
Salut,

as-tu défini Google Chrome comme ton navigateur par défaut ?
Sous windows 10 c'est devenu un peu plus complexe

Menu Démarrer > Paramètres
Système > Colonne de gauche, Applications par défaut
Navigateur Web > clic dessus > Choisir Google Chrome

++

Bonjour . Il faut mettre Chrome comme programme par défaut dans système ---> application par défaut , faire de même pour tous les programmes préférés . Cdlt

Messages postés
9911
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
12 octobre 2020
1 859
Bonjour tous deux

Dès la première fois que j'ai ouvert Google après l'installation,il m'a été demandé de mettre Google par défaut. Donc fait bien entendu.
Mais dans les paramètres applications par défaut il n'y rien de Google. Par contre en choisissant par fichier je l'ai mais après activation il n'y a rien de changé en ouvrant Orange. Une autre idée ?

Merci à vous . . . A +