Impossible de résoudre les dépendances des paquets [Fermé]

Signaler
Messages postés
28
Date d'inscription
jeudi 9 juillet 2015
Statut
Membre
Dernière intervention
28 mai 2016
-
Messages postés
1487
Date d'inscription
mercredi 8 août 2012
Statut
Membre
Dernière intervention
18 mai 2019
-
Je viens d'avoir mon ordi mais voulant installer minecraft g voulu installer java mais voila l'erreur. Je suis tt nouveau sur linux et j'y comprends rein, j'espere sue vous pourrez m'aider.
A voir également:

6 réponses

Messages postés
28
Date d'inscription
jeudi 9 juillet 2015
Statut
Membre
Dernière intervention
28 mai 2016

Please help me x(!
Messages postés
1487
Date d'inscription
mercredi 8 août 2012
Statut
Membre
Dernière intervention
18 mai 2019
229
Attention, tu n'es pas sur Windows... sur Ubuntu, on installe pas "à tout va !" Tu vas sur la colonne de gauche et tu ouvres la logithèque Ubuntu. Quand elle est ouverte, dans la recherche tu mets le nom du logiciel que tu veux installer et tu verras s'il existe ou s'il y a un correspondant, si tu trouves quelque chose, tu demandes son installation et cela se fera tout seul.
Messages postés
28
Date d'inscription
jeudi 9 juillet 2015
Statut
Membre
Dernière intervention
28 mai 2016

En faite quand je telecharge openjdk sa me fais "impossible de resoudre les dependances des paquets et du coup je ne peux pas le telecharger ;( et mrc du conseil.
Messages postés
28
Date d'inscription
jeudi 9 juillet 2015
Statut
Membre
Dernière intervention
28 mai 2016

En faite voici mon probleme:
oem@201500185:~$ sudo apt-get install openjdk-7-jre
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
openjdk-7-jre : Dépend: openjdk-7-jre-headless (= 7u79-2.5.5-0ubuntu1) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
Bonjour,
La réponse à ton problème est là :
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Il y a des paquets défectueux sur ton système et leur version est bloquée...
Utilise le gestionnaire de paquets synaptic (au besoin installe-le) pour trouver ces paquets défectueux, les supprimer et les réinstaller.

Je pense que tu as dû installer des logiciels qui n'appartenaient pas à ta version d'ubuntu et ce faisant, tu as mis la pagaille dans le système. Ça va pas être facile de corriger ça.
Messages postés
28
Date d'inscription
jeudi 9 juillet 2015
Statut
Membre
Dernière intervention
28 mai 2016

Donc du coup je dois supprimer openjdk-7-jre-headless? Et quand je tape "openjdk" ya plein de java 7,8 et 6 partout.
Messages postés
28
Date d'inscription
jeudi 9 juillet 2015
Statut
Membre
Dernière intervention
28 mai 2016

up! x(
Messages postés
1487
Date d'inscription
mercredi 8 août 2012
Statut
Membre
Dernière intervention
18 mai 2019
229
Tu ouvres un terminal et dedans tu inscrits :
sudo apt-get update