Problème réinstallation OS X [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
lundi 24 août 2015
Statut
Membre
Dernière intervention
10 septembre 2015
-
Messages postés
6
Date d'inscription
lundi 24 août 2015
Statut
Membre
Dernière intervention
10 septembre 2015
-
Chère Communauté,

Je vous sollicite pour le problème suivant : j'ai voulu restaurer mon Mac Book pro acheté il ya 1 an et demi car depuis 2 semaines il n'arrêtait pas de planter quand je naviguais sur internet (Safari ou Firefox).
J'ai suivi les instructions du support Apple « Effacer et Réinstaller OS X Mavericks » : commande R au redémarrage, sélection de l'utilitaire de disque, effacement du disque, choix du Mac OS étendu et une fois le disque effacé, j'ai lancé la réinstallation et suis parti me coucher (vu le nombre d'heures...). Et ce matin, surprise : l'écran clignote sur fond gris clair avec l'icône d'un dossier et un point d'interrogation dessus. Clavier totalement inactif. Pour info, ma connexion internet fonctionnait correctement.
Quelqu'un a-t-il une idée de l'erreur eventuelle que j'aurai pu commettre et surtout, une solution pour sortir de cette impasse ?

Par avance, merci.

2 réponses

Messages postés
19412
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
4 août 2020
4 861
Bonjour,

Si tu forces l'extinction du Mac (appui prolongé sur le bouton Marche/Arrêt) puis le redémarre: que se passe-t-il ?
Si rien ne se passe, recommence mais cette fois en le démarrant avec Cmd+R afin de le démarrer sur la partition de restauration. Si cela marche, recommence l'installation en la surveillant. Pense à supprimer dans les préférences système de ton Mac le mode veille automatique et l'arrêt du disque dur

Ritchi
Messages postés
19412
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
4 août 2020
4 861
Une connexion par câble Ethernet serait plus simple
Messages postés
6
Date d'inscription
lundi 24 août 2015
Statut
Membre
Dernière intervention
10 septembre 2015
>
Messages postés
19412
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
4 août 2020

C'est ce que j'ai fait. J'ai pu vérifier l'état des disques et tout est OK. Malheureusment, quand je lance la réinstallation, il plante soit immédiatement, soit au bout d'une 1/2 heure. Un diagnostic plus profond me semble nécessaire chez un tecos....
Messages postés
19412
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
4 août 2020
4 861
un problème de mémoire RAM ?
Messages postés
6
Date d'inscription
lundi 24 août 2015
Statut
Membre
Dernière intervention
10 septembre 2015
>
Messages postés
19412
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
4 août 2020

Bonsoir Ritchi. Bravo il s'agissait de la RAM qui était défaillante. Obligé de changer. Merci pour toutes ces précieuses indications.
Messages postés
6
Date d'inscription
lundi 24 août 2015
Statut
Membre
Dernière intervention
10 septembre 2015

Bonjour Ritchi, Désolé pour le retour tardif. J'ai fait un point avec le Helpdesk d'Apple mais rien n'y fait. Un RDV est calé pour un diagnostic dans un Genius la semaine prochaine. A priori, la difficulté résiderait dans le recherche/identification du disque au moment de réinstaller OS X...
Comment puis-je savoir s'il s'agit d'une problematqiue de RAM ?
Cdt.
Messages postés
6
Date d'inscription
lundi 24 août 2015
Statut
Membre
Dernière intervention
10 septembre 2015

Merci Ritchi pour la réponse si rapide. Effectivement, rien ne se passait. J'ai donc redémarré avec Cmd+R et là bonne surprise , j'ai une proposition pour me connecter à un réseau. Je vais faire la manip. ce soir en rentrant à la maison. Je te tiens au courant.

Merci encore.

Nikka123