PC Infecté par le virus SURABAYA avant l'ouverture de windows ! [Résolu/Fermé]

Signaler
Messages postés
22
Date d'inscription
mardi 12 mai 2015
Statut
Membre
Dernière intervention
16 mai 2015
-
 Utilisateur anonyme -
Bonjour à toutes et à tous,

Je fais appel ici à vos lumières pour m'aider à me dépatouiller de mon PC qui est infecté par le virus SURABAYA.
PC DELL 8400 Dimension, avec un Pentium4 et Windows XP Home Edition Service Pack 3 (Version = 5.1.2600) - Type = NTWorkstation.

sans le savoir, j'ai utilisé une clef USB infectée. Depuis lorsque j'allume mon PC avec d'accéder à l'ouverture de Windows (l'écran bleu "Bonjour") une fenêtre s'ouvre avec un message écrit dedans: "Surabaya in my birthday, don't kill me..."

J'ai lu ici quelque topic pour me rendre compte de quoi il s'agissait.

J'ai particulièrement lu ici, celui de: [résolu]
"jerelo - 19 juil. 2013 à 12:40 - Dernière réponse le 10 déc. 2013 à 16:25 Ellen "
https://forums.commentcamarche.net/forum/affich-28289042-pc-infecte-du-virus-surabaya

J'ai suivi et appliqué dans le même ordre, le même processus:
Adwcleaner (j'ai le rapport rapport) puis,
Malwarebyte (j'ai le rapport également)
puis j'ai fait un scan d'OTL
(Sur OTL, sous "personnalisation", j'ai copier-coller le même script que vous aviez mis dans le topic de "jerelo")

Puis pour terminer,
un dernier scan de Malwarebyte, comme indiqué dans le processus que j'ai suivi. Ce dernier scan indiquait, aucunes infections détectées.

Seulement voila, au dernier redémarrage, avant l'ouverture de Windows la même fenêtre s'ouvrait à nouveau, avec le même message: "Surabaya in my birthday, don't kill me..."

Cela n'a pas marché, j'ai toujours apparemment ce virus Surabaya dans mon PC et je ne sais pas comment m'en débarrasser.
Si quelqu'un peut m'aider ici svp, à résoudre ce problème pour supprimer ce virus de mon PC, je vous remercie par avance.

44 réponses

Messages postés
22
Date d'inscription
mardi 12 mai 2015
Statut
Membre
Dernière intervention
16 mai 2015

Bonjour
merci encore pour toute ton aide pour Surabaya :-)
______________________________________
C'est là serie des plantages c'est temps-ci, cela ne m'était pas arrivée depuis quelques années:
J'ai fait une mauvaise manip' hier au soir, après t'avoir posté les derniers rapports.

Dans le fenetre du disque (c :) j'ai supprimer un fichier "boot" pensant qu il etait en double ..grosse erreur!

si bien qu'il ne demarre plus: demarrage de windows impossible
le fichier BOOT.INI a disparu / ecran noir: il ne redemarre pas
ni en mode sans echec
ni en mode normal /en aucuns mode.

j'ai lu quelque tuto:
je suis dans le bios:

j'ai donc inseré mon cd rom d'XP d'origine et sélectionné dans le setup pour qu'il se lance en 1er.

Ensuite j'ai selectionné "R" (réparation)
puis je suis arrivé là:

fixmbr
fixboot c:
puis enfin; bootcfg /rebuild :

Là: il me demande d'identifier le systeme d'exploitation:
Sur mon PC, il y en a 2,
un vieux que je n'utilise plus: [1]windows
et celui que j'utilise: [2] windows2.
- j'ai donc selectionné: [2] windows2.
__________________________________________
"Nombre d'installations reconnues : 2"
[1]:c:\windows
Ajouter l'installation à la liste des options de démarrage (oui/non/tout): n
[2]:c:\windows2
Ajouter l'installation à la liste des options de démarrage (oui/non/tout): o
Entrez l'identificateur de chargement :
JE NE SAIS PAS CE QUE C'EST?
Entrez les options de chargement du système d'exploitation :
JE NE SAIS PAS CE QUE C'EST?

Deja, Est-ce que tu penses je suis sur un bon chemin là, pour restaurer boot.ini?
Si c'est le cas?,
"l'identificateur de chargement" et "les options de chargement du système d'exploitation": Que faut-il repondre à ces 2 étapes?

Pour info je suis sur un autre PC en ce moment dans une autre piéce, connecté à internet.

il ne fallait rien toucher,

pourquoi chercher à supprimer des fichiers, surtout quand il s'agit de ceux du système ????

ce fichier est en caché à la racine du disque !
il fallait remettre les attribues des fichiers en caché !

bref, là, il faut démarrer le pc sur un cd live, essayer d'accéder à la corbeille et restaurer le fichier !

autrement et vu que ton Cd ne doit pas contenir les Sp, tu vas être obligé de tout réinstaller !

j'ai déjà essayé de réparer un pc à partir d'un cd de XP, même en choisissant les bonnes options, je ne suis pas arrivé !

essaie et tu verras bien !

regarde par ici :

https://www.commentcamarche.net/faq/3155-windows-xp-recreer-le-fichier-boot-ini-pour-le-lancement


Messages postés
22
Date d'inscription
mardi 12 mai 2015
Statut
Membre
Dernière intervention
16 mai 2015

Merci pour ton message ;)

Entre temps j'ai lu d'autres tuto qui m'ont guidé; j'ai réussis à le redémarrer par : bootcfg /rebuild
avec le cd room XP windows en mode "reparation"
donc tout est ok, il fonctionne correctement.
_____________________________________________
Je ne me savais pas être aussi doué ! ;)
C'est grâce à toi pour Surabaya déjà et je te remercie encore,
enfin ce dernier boot.ini perdu, grâce à "Comment ca marche"!
Et que Vive ce forum!

Bon Surf à toi, prends soins de toi également et encore merci pour toute cette aide!
Peut-être, se recroiserons-nous par ici pour d'autres aventures qui sait! Bon Week-end :-)

:-)