Problème configuration SLI

Fermé
Signaler
Messages postés
62
Date d'inscription
vendredi 3 avril 2015
Statut
Membre
Dernière intervention
7 janvier 2016
-
Messages postés
62
Date d'inscription
vendredi 3 avril 2015
Statut
Membre
Dernière intervention
7 janvier 2016
-
Bonjour,

Je viens de mettre mes cartes graphiques en SLI mais je ne peux pas activer le SLI. La CM est compatible SLI ainsi que mes GTX 770. J'ai regarder sur Internet mais je me retrouve sans la configuration SLI : https://prnt.sc/6zy4m1

J'ai le pont SLI fourni avec ma carte mère.
Config :
CM : MSI Z87-G45 Gamming
GPU1 : Gigabyte GTX 770 4 Gb OC
GPU2 : Zotac GTX 770 2 Gb amp! Edition
CPU : Intel Core i5-4690

J'ai essayé de changer les CG de places, ça ne marche pas et mes deux cartes sont détectées.
Y a -t-il un sens pour le pont SLI ? Comment puis-je activer le SLI ?

Voilà, merci beaucoup d'avance :)

EDIT: Quand je boot sans le pont SLI, j'ai une notification comme quoi le SLI me ferais gagner en perf. Mais, quand je boot avec, aucuns messages et pas de configuration possible...

1 réponse

Messages postés
21464
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
16 janvier 2022
3 577
Bonjour

Après l'ajout de seconde carte, il faut réinstaller le driver, sinon, il est impossible d'avoir le panneau SLI.

Et avec des carte de ram différentes, il faut parfois utiliser coolbits pour configurer le SLI comme expliqué ici:
https://developer.nvidia.com/sli-best-practices#c19

Telecharger coolbits:
http://www.extremepc.fr/download/fiche-35-coolbits-v3.html

Bonjour chez vous
0
Messages postés
62
Date d'inscription
vendredi 3 avril 2015
Statut
Membre
Dernière intervention
7 janvier 2016
15
Bonjour, il y a du mieux, l'option Configurer SLI est apparue mais quand je l'active, le panneau de configuration NVIDIA crash. J'ai répété la manip' plusieurs fois mais toujours le même résultat.

EDIT: Cela désinstalle aussi le driver "GeForce Game Ready Driver for GTA V"
0