Ecran noir sur nouvelle carte graphique pas de bip

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
mercredi 22 avril 2015
Statut
Membre
Dernière intervention
22 avril 2015
-
Messages postés
3
Date d'inscription
mercredi 22 avril 2015
Statut
Membre
Dernière intervention
22 avril 2015
-
Bonjour,

Après le branchement d'une nouvelle carte graphique sur une carte mère ayant une Radeon HD intégrée, je me branche en VGA directement sur la CG, l'ordinateur démarre et la écran noir et pas de bip.

Le ventilateur de la carte graphique tourne.. il n'y a pas de connecteurs PCI-E 6/8 broches la CG est directement alimentée par la carte mère.

Dans le même moment je tente de rebrancher l'écran sur la carte mère et même résultat.

Je débranche la nouvelle carte graphique et reconnecte l'écran sur la carte mère, tout refonctionne.

Tests:

J'ai testé une ancienne carte graphique d'il y a 10ans et l'ordinateur démarre normalement, la CG est bien reconnut.

J'ai testé la nouvelle carte graphique sur un autre PC (carte mère d'il y a 10ans) et elle fonctionne. (connecteur VGA fonctionnel)

Résultat: La nouvelle carte graphique n'est pas défaillante

Peut-être faut il que je mette à jour le BIOS ? (j'ai la version 1.1) version 1.70 disponible.

J'ai fait quelques recherches et certains ayant le même problème ont désactivé le Secure Boot et activé le legacy mode, mais pas moyen de trouver ces deux option dans le bios..

Merci pour d'avoir pris le temps de lire mon problème.

Ma config:

Carte Graphique: MSI AMD RADEON R7 250 2GB OC
Carte mère: MSI A55M-P33 (MS7786) - AMD RADEON HD Intégrée
Processeur: AMD A6 3670 APU 2,7GHZ x4 FM1
Alim: Cooler master 850w 80+
Ram: 8GB
Win7 SP1 64Bits

1 réponse

Messages postés
3649
Date d'inscription
vendredi 22 août 2008
Statut
Membre
Dernière intervention
30 décembre 2020
593
salut,
flash le bios pour le mettre à jour, le secure boot est pour w8 si tu a une carte sous UEFI (ce qui remplace le bios pour les CM récente) installe les drivers de ta carte avant de l'installer.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
mercredi 22 avril 2015
Statut
Membre
Dernière intervention
22 avril 2015

Merci pour ta rep le_vilain,
Je viens d'installer les derniers drivers, je vais flasher le bios pr le mettre à jour, je tiens au jus :).
Messages postés
3
Date d'inscription
mercredi 22 avril 2015
Statut
Membre
Dernière intervention
22 avril 2015

J'ai mis le BIOS à jour et la surprise, la carte mère reconnait la carte graphique!!!! Merci encore le_vilain je vais enfin pouvoir profiter un peu de Gta V =)