Mon dock tremble -> Autodesk?

[Fermé]
Signaler
Messages postés
29
Date d'inscription
samedi 23 mars 2013
Statut
Membre
Dernière intervention
10 avril 2015
-
Messages postés
29
Date d'inscription
samedi 23 mars 2013
Statut
Membre
Dernière intervention
10 avril 2015
-
Macbook Pro OS X version 10.9.5.

Salut à tous!
Depuis quelques temps, mon dock tremble pendant quelques secondes lorsque je passe la souris dessus, pareil lorsque je réduis/agrandis une fenêtre. J'ai fais quelques recherches, et cela se déclencherais lors de l'installation d'un logiciel puissant de graphisme. En effet, j'ai téléchargé Autodesk Maya, ainsi que Renderman_for_Maya, depuis que Pixar l'a mis à disposition du grand public. Cependant, je l'ai désinstallé, mais le problème persiste!
J'avoue que je suis un peu perdu.

Merci d'avance pour vos réponses!

1 réponse

Messages postés
26861
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021
5 240
Bonjour,

Es-tu sûr d'avoir bien désinstallé ? un désinstalleur est-il incorporé à ces logiciels ? car mettre juste les fichiers .app à la corbeille, ne supprime pas les fichiers cachés.
Essayes d'installer EasyFind et après ouverture, tu fais une recherche avec les noms des logiciels installés et, ce que tu trouves, tu le mets à la corbeille et tu la vides.
Ty es sous Mavericks, en plus de ces recherches, depuis le Finder/menu "Aller" en tenant la touche option (alt) enfoncée, te permet l'accès à ta bibliothèque utilisateur, tu ouvres le dossier Préférences et tu mets à la corbeille le fichier "com.Apple.Dock.plist"

Et tu vois ce qu'il se passe.
Messages postés
29
Date d'inscription
samedi 23 mars 2013
Statut
Membre
Dernière intervention
10 avril 2015
2
Merci de ta réponse, malheureusement, je viens de faire tout ce que tu m'as dit, et rien n'a changé :'(
Messages postés
26861
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021
5 240 >
Messages postés
29
Date d'inscription
samedi 23 mars 2013
Statut
Membre
Dernière intervention
10 avril 2015

Alors, je ne vois pas pourquoi ce phénomène, désolé.
Messages postés
29
Date d'inscription
samedi 23 mars 2013
Statut
Membre
Dernière intervention
10 avril 2015
2
Ok, merci quand même ;)
Messages postés
26861
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
16 septembre 2021
5 240 >
Messages postés
29
Date d'inscription
samedi 23 mars 2013
Statut
Membre
Dernière intervention
10 avril 2015

Essayes de démarrer sur la partition de secours (recovery HD) en gardant enfoncées les touches cmd et R, jusqu'à l'arrivée sur la fenêtre des utilitaires, tu ouvres l'utilitaire de disque et tu fais une réparation du disque puis une réparation des permissions puis tu redémarres, des fois que !!
Messages postés
29
Date d'inscription
samedi 23 mars 2013
Statut
Membre
Dernière intervention
10 avril 2015
2
Voilà c'est fait, malheureusement, pas plus de résultats...