Realtek AC'97 audio [code 10 ]

Fermé
medline02
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015
- Modifié par medline02 le 4/03/2015 à 20:50
medline02
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015
- 5 mars 2015 à 20:24


Bonsoir,
j'ai formater mon Pc portable Toshiba satellite M70-165 avec Windows7 et réinstaller tout les pilote tout fonctionne sauf le son j'ai télécharger mon pilote Realtek AC'9 mais quand je l'installer il me dit "impossible........[code10]" j'ai déjà chercher sur d'autre forum sans avoir trouvé une solution.
_ j'ai déjà essayer de le réinstaller plein de fois sans sucée c'est tout ce faire que je vous demande de m'aider
Merci .

5 réponses

Julien84
Messages postés
5012
Date d'inscription
vendredi 16 juin 2006
Statut
Membre
Dernière intervention
20 février 2016
671
4 mars 2015 à 20:35
Lu,

Marque et modèle de ta carte mère stp ?

Ou du moins de quelle année elle est ?
2
medline02
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015

4 mars 2015 à 20:44
Toshiba Satellite M70-165
Carte Mère: toshiba HTW00 (U1)
0
medline02
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015

4 mars 2015 à 20:51
les configuration de mon pc est sur l'image en haut
0
Julien84
Messages postés
5012
Date d'inscription
vendredi 16 juin 2006
Statut
Membre
Dernière intervention
20 février 2016
671
4 mars 2015 à 20:52
Ok, il date un peu quand même.

Commence déjà par vérifier si la fonction audio du PC est toujours activée dans le BIOS. (Onboard audio ou AC97 audio)
0
medline02
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015

4 mars 2015 à 20:55
ok attend
0
medline02
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015

4 mars 2015 à 21:17
je trouve pas (Onboard audio ou AC97 audio) sur le bios
0
Julien84
Messages postés
5012
Date d'inscription
vendredi 16 juin 2006
Statut
Membre
Dernière intervention
20 février 2016
671
4 mars 2015 à 21:20
Il doit être dans une partie appelée "Integrated peripherals".

Mais bon, admettons qu'il soit activé, tu es sûr d'avoir installé la bonne version du pilote ? (compatible avec ta version de Windows et avec le modèle de ta puce Realtek ALCxxx)
0
medline02
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015

4 mars 2015 à 21:23
j'installe le pilote que je trouve sur le net
0
kaneagle
Messages postés
83495
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 août 2022
13 986
4 mars 2015 à 21:53
Bonjour,

Installe ce pilote --> audio
0
medline02
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015

5 mars 2015 à 20:14
aussi meme probléme, comment faire pour désinstaller le driever de chipset
0
kaneagle
Messages postés
83495
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
15 août 2022
13 986
5 mars 2015 à 20:19
comment faire pour désinstaller le driver de chipset

Pourquoi le désinstaller ?
As-tu installé le pilote audio ?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
medline02
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015

5 mars 2015 à 20:24
je trouve des commentaire dans le meme sujet sur d'autre sites il me demande de désinstaller les mise à jour de pilote de chipset
0