Realtek AC'97 audio [code 10 ] [Fermé]

Signaler
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015
-
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015
-


Bonsoir,
j'ai formater mon Pc portable Toshiba satellite M70-165 avec Windows7 et réinstaller tout les pilote tout fonctionne sauf le son j'ai télécharger mon pilote Realtek AC'9 mais quand je l'installer il me dit "impossible........[code10]" j'ai déjà chercher sur d'autre forum sans avoir trouvé une solution.
_ j'ai déjà essayer de le réinstaller plein de fois sans sucée c'est tout ce faire que je vous demande de m'aider
Merci .

5 réponses

Messages postés
5012
Date d'inscription
vendredi 16 juin 2006
Statut
Membre
Dernière intervention
20 février 2016
639
Lu,

Marque et modèle de ta carte mère stp ?

Ou du moins de quelle année elle est ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015

Toshiba Satellite M70-165
Carte Mère: toshiba HTW00 (U1)
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015

les configuration de mon pc est sur l'image en haut
Messages postés
5012
Date d'inscription
vendredi 16 juin 2006
Statut
Membre
Dernière intervention
20 février 2016
639
Ok, il date un peu quand même.

Commence déjà par vérifier si la fonction audio du PC est toujours activée dans le BIOS. (Onboard audio ou AC97 audio)
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015

ok attend
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015

je trouve pas (Onboard audio ou AC97 audio) sur le bios
Messages postés
5012
Date d'inscription
vendredi 16 juin 2006
Statut
Membre
Dernière intervention
20 février 2016
639
Il doit être dans une partie appelée "Integrated peripherals".

Mais bon, admettons qu'il soit activé, tu es sûr d'avoir installé la bonne version du pilote ? (compatible avec ta version de Windows et avec le modèle de ta puce Realtek ALCxxx)
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015

j'installe le pilote que je trouve sur le net
Messages postés
81130
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 janvier 2021
12 319
Bonjour,

Installe ce pilote --> audio
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015

aussi meme probléme, comment faire pour désinstaller le driever de chipset
Messages postés
81130
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 janvier 2021
12 319
comment faire pour désinstaller le driver de chipset

Pourquoi le désinstaller ?
As-tu installé le pilote audio ?
Messages postés
8
Date d'inscription
mercredi 4 mars 2015
Statut
Membre
Dernière intervention
5 mars 2015

je trouve des commentaire dans le meme sujet sur d'autre sites il me demande de désinstaller les mise à jour de pilote de chipset