Pc qui ne demarre plus apres changement d'alimentation

[Résolu/Fermé]
Signaler
-
Messages postés
9252
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
1 mars 2021
-
Bonjour a tous

Alors voila mon probleme il y a quelque mois j'ai changer d'alimentation en passant d'une generique a une Heden 480 watt, elle marchait bien pendant une semaine et d'un coup plus rien, si je remettait l'abcienne ça fonctionne tres bien, j'ai alors ramenner l'alimentation chez le vendeur et il me donna la meme alimentation mais le probleme resta le meme, je suis alors retourner chez le vendeur et il me donna une Helios Empire series 600 watt, je la branche et encore une fois meme probleme le Pc ne s'allume que avec l'ancienne

Des idee de ou ça pourrait venir ?
ps: les cables sont bien brancher



2 réponses

Messages postés
9252
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
1 mars 2021
221
Tu la branches pareil que l'ancienne?

sujet résolut ! alors le problème venait tout simplement d'un petit cable mal branché ( genre les cable power, reset etc ) il avait 4 broche, je l'ai branché mais ce n'était pas encore résolut, le Pc s'allumait et s'éteignit quelque seconde après, c'était déjà mieux, j'ai alors réinitialiser le bios et plus aucun problème...je passe le sujet en résolut ^^
Messages postés
9252
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
1 mars 2021
221
mets résolu stp
Messages postés
9252
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
1 mars 2021
221
merci