Compatibilité iPhone 4 IOS 7.1.2 et Yosemite [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,

J'aimerais savoir si mon iPhone 4 avec IOS 7.1.2 sera compatible avec Yosemite si je décide de faire cette mise à jour.

Merci à l'avance pour vos réponses.


2 réponses

Messages postés
26788
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
11 janvier 2021
4 903
Bonsoir,

Selon cette page il est compatible Mac OS X 10.5.8 ou ultérieur donc il devrait être compatible avec le dernier OS X.
Utilisateur anonyme
Merci dede74000 pour ta réponse rapide.
Messages postés
19979
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
17 janvier 2021
5 323
Bonjour

D'après cette source, il n'y a pas de problème si ce n'est que tu ne bénéficieras pas des nouveautés.

Ritchi
Utilisateur anonyme
Merci à toi aussi _Ritchi_ pour ta réponse rapide.