Probleme de pilote au demarrage

[Fermé]
Signaler
Messages postés
1365
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
8 février 2020
-
Messages postés
8212
Date d'inscription
jeudi 19 mars 2009
Statut
Membre
Dernière intervention
25 février 2020
-
Bonjour, je suis sur un pc récalcitrant

Dès que je l'allume il cherche les pilotes de ma souris et de mon clavier mais n'a pas l'air de les trouver !

le problème c'est que je ne peux utiliser ni l'un ni l'autre pour pouvoir aller faire la recherche de ces pilotes !

existe t-il un moyen de contourner ce problème s'il vous plait ?

merci par avance





9 réponses

Messages postés
44
Date d'inscription
mardi 21 octobre 2014
Statut
Membre
Dernière intervention
28 juillet 2015
5
Ah ben la a part avec un autre clavier t'es comme qui dirait un peu coincé...
Enfin tout dépend est-ce qu'il marche avant que windows s'amorce? Est-ce que tu peux accéder au Bios etc... ?
Messages postés
1365
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
8 février 2020
61
je peux accéder au bios , et , au démarrage du pc je peux utiliser le clavier pendant quelques secondes ainsi que la souris mais le message comme quoi le pilote ne s'est pas installé correctement apparait et là tout se fige , je ne plus les utiliser
Messages postés
1365
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
8 février 2020
61
personne pour un début de piste ?
Messages postés
107
Date d'inscription
vendredi 10 janvier 2014
Statut
Membre
Dernière intervention
29 avril 2018
11
Réeinstalle win vista sa resoudra peut etre le problème
Messages postés
8212
Date d'inscription
jeudi 19 mars 2009
Statut
Membre
Dernière intervention
25 février 2020
695
bjr

quand tu dit que Dès que je l'allume pc
a l ouverture de session ou avant
ça répond ou pas !!
Messages postés
1365
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
8 février 2020
61
oui ça répond ensuite j'ai un message qui me dit que les pilotes ne se sont pas installer correctement , je peux soit les réinstaller ( quand je le fais ça fige ma souris et mon clavier ) ou choisir de le faire au prochain démarrage ( dans ce cas ils sont fonctionnel mais j'aurai le message au prochain démarrage )
Messages postés
1365
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
8 février 2020
61
euh oui mais non , le formatage est l'ultime recours

il ne doit pas servir à corriger tout les problèmes
Messages postés
8212
Date d'inscription
jeudi 19 mars 2009
Statut
Membre
Dernière intervention
25 février 2020
695
et en mode sans échec
ça donne quoi
Messages postés
1365
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
8 février 2020
61
la même chose en MSE
Messages postés
8212
Date d'inscription
jeudi 19 mars 2009
Statut
Membre
Dernière intervention
25 février 2020
695
ta souri et ton clavier
sont usb ou pas !!!
Messages postés
1365
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
8 février 2020
61
oui usb
Messages postés
8212
Date d'inscription
jeudi 19 mars 2009
Statut
Membre
Dernière intervention
25 février 2020
695
tu peut aussi changer de port usb
pour voir ,,,
Messages postés
44
Date d'inscription
mardi 21 octobre 2014
Statut
Membre
Dernière intervention
28 juillet 2015
5
Alors vu que ton PC les détecte avant de booter, c'est qu'ils marchent.
Plusieurs solutions :
-Essaie de booter sur un CD windows et de faire une reparation de ton systeme
-Acheter une souris et réinstaller les drivers manuellement via les sites des constructeurs
-Reformater totalement ton système (solution ultime).

Si tu veux reformater et garder tes données, va faire un tour par la :
http://doc.ubuntu-fr.org/tutoriel/recuperer_ses_donnees_depuis_un_livecd

Il ya d'autres solutions mais beaucoup plus techniques, genre charger les drivers manuellement en bootant sur un CD windowsou les implanter directement depuis un mode CD live, mais c'est déjà plus sportif ^^
Messages postés
1365
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
8 février 2020
61
j'ai tout simplement changer de souris et de clavier et ça ne me l'a pas refait !
bizarre ce truc quand même
Messages postés
8212
Date d'inscription
jeudi 19 mars 2009
Statut
Membre
Dernière intervention
25 février 2020
695
les bizarreries de l informatique