Problème avec le logiciel de ma Logitech G502

Fermé
J-Cee
Messages postés
584
Date d'inscription
vendredi 23 février 2007
Statut
Membre
Dernière intervention
1 octobre 2021
- 6 oct. 2014 à 15:44
 Utilisateur anonyme - 25 juil. 2016 à 16:30
Bonjour,

J'ai un petit bug avec le logiciel Logitech Gaming Software livré avec ma G502. Tout allais bien jusqu'à ce qu'un jour, je me rends compte que toutes fonctions média "lecture/pause, piste suivante" etc ne fonctionnent plus. J'ai beau attribuer la fonction à n'importe quels touches personnalisables de ma souris, rien n'y fait...

J'ai tenter sur un autre PC et effectivement tout marche niquel. J'utilise principalement iTunes comme lecteur de musique, mais que ce soit le Lecteur Media Player, VLC, le problème reste le même... La touche fonctionne UNIQUEMENT quand je suis sur la fenêtre de mon lecteur, ce qui n'as pas réellement d'intérêt. Avant je pouvais me trouver sur n'importe quelle fenêtre (Chrome, Photoshop, Skype, etc, j'appuyais sur ma touche que j'avais personnalisé et ma musique se mettait en pause (très pratique, même si je vous l'accorde, c'est un peu "flemmard" mais bon, j'ai un peu acheté ma souris pour ces différents paramètres ergonomiques ^^)

PS : J'ai tenté de désinstaller le logiciel, nettoyer le registre entièrement de tout ce qui concerne Logitech, supprimer les fichiers dans AppData/Local et AppData/Roaming mais le problème reste toujours présent... Je vois vraiment pas de où ça peut venir.

Merci d'avance :)

1 réponse

J-Cee
Messages postés
584
Date d'inscription
vendredi 23 février 2007
Statut
Membre
Dernière intervention
1 octobre 2021
8
18 oct. 2014 à 21:33
Re, j'ai réussis à supprimer intégrallement toutes les clés concernant Logitech du registre, j'ai même du utiliser ceci : https://docs.microsoft.com/en-us/welcome-to-docs [...] 96649.aspx

J'ai même pris un clavier et une souris Microsoft, pour pas qu'il y ai un seul conflit, j'ai aussi fait un nettoyage de registre avec CCleaner ainsi que Wise Registry Cleaner.

J'ai ensuite rebrancher tout et.... aucun changement, toujours le même soucis, je comprends vraiment plus rien, j'ai jamais eu un truc comme ça ! Et puis quand j'ai rebrancher ma souris, Windows la connaissait déjà apparemment, elle fonctionnait directement, pourtant je l'ai branché sur un autre port USB et je l'avais bien supprimer avant. Ce que j'aimerai bien faire là, c'est faire "oublier" à Windows totalement ma souris ! De sorte à que quand je la rebranche, y réinstalle le pilote etc comme ci je la branchais sur un autre PC...
1
Utilisateur anonyme
25 juil. 2016 à 16:30
Bonjour, vous pouvez tenter une désinstallation du pilote de votre souris, suivez ces étapes :
- Clic droit sur "Ce PC", puis cliquez sur "Gérer"
- Outils système / Gestionnaire de périphériques
- Clic droit sur votre souris / Désinstaller.
Au cas ou vous aurez des doutes, désinstallez toutes les souris qui sont proposées.
0