Périphérique pour installer webcam qui ne fonctionne plus

Fermé
izabou - 4 sept. 2014 à 20:40
ferrari369 Messages postés 146 Date d'inscription vendredi 18 décembre 2009 Statut Membre Dernière intervention 4 octobre 2014 - 4 sept. 2014 à 20:46
Bonjour, j'ai acheté une webcamsmartfoto et lorsque je mets le cd-rom d'installation cela ne fonctionne pas et cela me dit problème de périphérique et dans propriété de la webcam le périphérique est en jaune avec le point d'interrogation. Comment puis-je faire pour résoudre ce problème. Merci à vous car je suis médiocre en informatique. Isabelle



1 réponse

ferrari369 Messages postés 146 Date d'inscription vendredi 18 décembre 2009 Statut Membre Dernière intervention 4 octobre 2014 4
4 sept. 2014 à 20:46
Bonjour Isabelle,

Le CD d'installation des pilotes est-il compatible avec ta version de Windows, car je vois que tu es sous XP, et je ne suis pas sur, qu'au jour d'aujourd'hui tous les pilotes et webcam soient compatibles avec cet environnement.

Si ce n'est pas un soucis de compatibilité, pourrais-tu allez dans la barre de recherche de Windows , en bas à droite après avoir cliqué sur le bouton démarrer et taper " Gestionnaire de périphérique". Si tu trouves cela, clique dessus, et tente de voir, si tu y vois inscrit le nom de ta webcam, clique droit ensuite dessus, et dis moi ce qu'il y est écrit.

En dernier recours, et si aucune de ces solutions ne marchent, tente de voir si la webcam est reconnu sur Facebook ou sur Skype.

PS : Peux-tu me faire une impréssion écran de l'erreur qui t'es affiché par l'ordinateur lorsque tu branches la webcam ? (Tu peux l'inclure ici, ou sur des hébérgeurs d'images que tu trouveras sur Google)
0