Installer Ubuntu W8 UEFI

Résolu/Fermé
Signaler
Messages postés
41
Date d'inscription
dimanche 25 janvier 2009
Statut
Membre
Dernière intervention
26 août 2014
-
 Utilisateur anonyme -
Bonjour,

J'essaie tant bien que mal a installer Ubuntu 14.04 sur mon laptop dell, qui dispose du systeme UEFI.

J'ai creé un clé USB bootable grace a lili USB creator ! Mais je n'arrive pas a booter sur la clé !
A noté que W8 se lance en EFI il me semble ! J'ai désactivé secureBoot mais sans succès ...

voici mon laptop : http://www.dell.com/fr/p/inspiron-15-3542-laptop/pd?oc=cn54233&model_id=inspiron-15-3542-laptop

4 réponses

Salut,

Essaie de lancer ton USB de cette manière

https://forum.tomsguide.fr/threads/acc%C3%A9der-aux-options-de-d%C3%A9marrage-avanc%C3%A9es-sous-windows-8-windows-8-1.807686/

A ce menu, tu choisis "utiliser un périphérique". Si ton USB est bien faite (ubuntu 64 bits), ça doit démarrer.


Ensuite, j'espère que tu es au clair avec l'uefi... Voilà deux tutos possibles (celui de malbo avec la 14.04, le mien avec la 13.10, ce qui revient quasiment au même)

http://forum.ubuntu-fr.org/viewtopic.php?id=1555511
https://forums.commentcamarche.net/forum/affich-30036914-dual-boot-w8-xubuntu-13-10-en-uefi-tutoriel
Messages postés
41
Date d'inscription
dimanche 25 janvier 2009
Statut
Membre
Dernière intervention
26 août 2014

J'ai croisé ces bons tutos !
Le premier problème est que :
Je ne trouve pas le quickboot (ou fastboot) dans le bios pour le desactiver ainsi que Intel Smart Response Technology ! Peut etre ai-je loupé quelque chose ... Le demarrage rapid de W8 est bien désactivé !

Le second problème est que :
Il m'est impossible de lancer l'USB bootable ! (faudrait il switcher en mode legacy ?) Je vais essayer ta methode via W8 car je passais par le BIOS !

Vu que t'as l'air calé, Faut il que je crée une nouvelle partition pour Ubuntu ? Ou dois-je le faire durant l'installation d'ubuntu ?

Pourquoi as tu dis "clair avec l'uefi " ?

Merci d'avoir répondu aussi vite, sa fait plaisir :)
Re,

D'abord, il ne faut pas passer en legacy, car W8 ne fonctionnera plus. Ensuite, oui , il vaut mieux libérer l'espace avec W8 lui-même. Enfin, si tu as désactivé le démarrage rapide depuis W8, ça doit suffire.

"Etre au clair avec l'uefi" veut simplement dire que les tutos traditionnels sont obsolètes.

Si la clé ne boote pas directement, il faut tout de même la vérifier... est-ce bien la version 64 bits d'ubuntu ? Vois aussi si une option ne serait pas à désactiver dans le bios (option "csm", ou "other system", voire autre chose)...

---------------------------------------------

Quoi qu'il en soit, je ne peux pas t'affirmer que ton modèle est parfaitement compatible. La doc ubuntu met des bémols sur le dell 15 (3521) au niveau du bios.

https://doc.ubuntu-fr.org/liste_portables_dell#inspiron

Règle avant tout le problème de boot, avant d'aller plus loin dans les formatages. Et tout dépend de la "souplesse" de ton bios sur ce plan. Il faut savoir que les constructeurs freinent des quatre fers sur le plan de la compatibilité des PC avec des systèmes autres que W8.
Messages postés
41
Date d'inscription
dimanche 25 janvier 2009
Statut
Membre
Dernière intervention
26 août 2014

J'ai suivi tes conseils rien n'y fait ! le problème est que dans la liste d'ordre des boots, je n'ai pas l'entrée USb, donc ce que je fais c'est que j'en crée une ! il me demande un file path, je met efi/boot/bootx64.efi ! Je relance et sa reste figé sur l'écran logo dell ....

Je précise que c'est ubuntu-14.04.1-desktop-amd64 !
Si l'usb n'apparaît pas lorsque tu insères ta clé, c'est qu'une option du bios bloque cette possibilité. De toute manière, je n'ai pas ubuntu 14.04 sous les yeux, mais ça ne boote pas avec bootx64.efi .

As-tu essayé ce qui est proposé sur le site ubuntu pour le Dell inspiron 15 ? Ca doit être faisable, puisque certains de ces modèles sont livrés directement avec Ubuntu.
Messages postés
41
Date d'inscription
dimanche 25 janvier 2009
Statut
Membre
Dernière intervention
26 août 2014

Bon en fait j'ai bidouillé toute la journée et j'ai enfin reussi !

Pour t'expliquer, tout d'abord pas d'option de quickboot (ou fastboot) !
Ensuite, j'ai suivi tes conseils, je suis resté en mode UEFI,
j'ai desactivé l'option legacy OPROM (quelque chose du genre),
Ensuite dans mes devices de boot en UEFI, j'avais le choix entre :
USB Windows to go reseau LAN4, reseau lan6

Comme il n'y avait pas l'USB, j'ai vu qu'on pouvait créer des options de boot !

Donc j'ai pluggé ma clé USB, dans le bios, section boot, j'ai fait "add boot option"
Il m'affichait une ligne avec USB dedans, je l'ai selectionnée, ensuite j'ai entré le nom du boot option (USB), ensuite le truc le plus chaud c'était "enter file path", j'ai cherché sur le net : et j'ai entré exactement : "EFI\BOOT\BOOTX64.EFI".
Pour finir, j'ai reboot le PC, direction options de boot (F12), mon boot option est apparu, j'ai fait entrez ! Et roule ma poule !

Pour l'install, j'ai suivi ton premier lien, et tout est nickel, dual boot OK, aucun problème !

merci ;)
Utilisateur anonyme
Pas de quoi... je vais tout de même jeter un oeil sur le fichier de boot d'ubuntu. En tout cas, ta technique d'ajout d'entrée USB m'a beaucoup intéressé... je vais tester ça pour d'autres cas de blocage sur DVD ou USB.