Synchronisation Iphone 4 et 4 s ( 7.1.1) avec itunes (10)

Fermé
pattieuf - 29 juin 2014 à 20:52
*_Francis_*
Messages postés
39292
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
26 juin 2022
- 18 juil. 2014 à 10:28
Bonjour,

Depuis la mise à jour de mes iphones ( version 7.1.1) je ne peux plus me synchroniser avec itunes version 10.
je suis sous OS 10.5.8 , dernière version pour les Mac PPC
Il 'y a plus de mise à jour de itunes alors qu'avec iphoto j'arrive à récupérer les photos et videos,
du coup , plus moyens de mettre à jour mes contacts, mes photos et videos , app etc..
qelqu'un a t il une astuce ou une solution ??
mon vieux mac G4 tient toujours la route
Merci d'avance

3 réponses

Titilafrite
Messages postés
43
Date d'inscription
lundi 30 juin 2014
Statut
Membre
Dernière intervention
31 août 2014
5
30 juin 2014 à 10:17
Bonjour,
Je vois que votre itunes n'est pas à jour car la version 11.2.2 existe et c'est sûrement à cause de cela que la synchronisation ne veut pas se faire...
Voici le lien pour télécharger le dernier Itunes https://www.apple.com/fr/itunes/

Bon courage !
0
Utilisateur anonyme
18 juil. 2014 à 09:45
Re, j'ai la version 10.6.8 d'iTunes sur mon macbook et je rencontre le même problème que pattieuf. Plus moyen de synchroniser mon iPhone 4, ce n'est plus compatible.

Dans tous les cas si quelqu'un trouve une solution, ce qui m'étonnerait je suis preneur. J'ai cherché beaucoup moi aussi et jamais rien trouvé.
0
Utilisateur anonyme
18 juil. 2014 à 09:32
Bonjour, impossible de mettre à jour iTunes pour Leopard.
0
Titilafrite
Messages postés
43
Date d'inscription
lundi 30 juin 2014
Statut
Membre
Dernière intervention
31 août 2014
5
18 juil. 2014 à 09:34
Voici la dernière version d'itunes pour Leopard (10.6.3) : https://support.apple.com/kb/DL1575?locale=en_US
0
*_Francis_*
Messages postés
39292
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
26 juin 2022
11 419
18 juil. 2014 à 10:28
Titilafrite - 18 juil. 2014 à 09:34
Voici la dernière version d'itunes pour Leopard (10.6.3) : https://support.apple.com/kb/DL1575?locale=en_US

Bonjour Titilafrite,

Il me semble que tu n'aies pas bien compris le problème.
-Le demandeur initial de cette discussion, a dit qu'il est passé sous iOS 7.1.1, il a du le faire directement depuis son iPhone.
-Une fois que l'iPhone est sous 7.1.1, il a besoin de la dernière version d'iTunes pour pouvoir faire les synchronisations.
-Or cette dernière version d'iTunes ne fonctionne pas sous Mac OS 10.5 - ça ne sert donc à rien de donner les liens pour les dernières versions possibles d'iTunes pour Mac OS 10.5 ou pour Mac 10.6.3, puisque pour iOS 7.1.1 c'est la toute dernière version d'iTunes qui est demandée, une version qui ne fonctionne pas sur Mac OS 10.5, et que son Mac ne peut aller au delà de 10.5.8

=> mais qui fonctionne sous Mac OS 10.6.8 pour y3x
https://support.apple.com/kb/DL1614?viewlocale=fr_FR&locale=en_US

Dans le cas présent, la seule possibilité pour la demande initiale, est de revenir à une version antérieure d'iOS sur l'iPhone ou de le synchroniser sur un autre ordinateur.


Cordialement
0