Carte Graphique nVidia 9600 GS non reconnue par Windows 7 [Résolu/Fermé]

Signaler
Messages postés
67
Date d'inscription
jeudi 5 juin 2014
Statut
Membre
Dernière intervention
23 juillet 2014
-
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
-
Bonjour à tous,

J'ai une carte graphique de nVidia qui est le modèle suivant : nVidia 9600 GS 768M, mais elle n'est pas reconnue dans le gestionnaire de périphérique, et quand j'esssaye d'installer les pilotes pour cette carte, message d'erreur qu'aucun élément n'est compatible.

Quelqu'un a t-il une idée.

Merci

8 réponses

Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 594
Bonjour.
Est ce que ton pc est un portable ?
Car cette carte > nVidia 9600 GS 768M peut être la carte dédiée du portable.

Qui aime l'instruction ! trouve la connaissance qui vient de la réflexion !
PS. Créez souvent un point de restauration ! cela résout pas mal de problèmes.
Messages postés
67
Date d'inscription
jeudi 5 juin 2014
Statut
Membre
Dernière intervention
23 juillet 2014
4
Bonjour,

Heu non ce n'est pas un portable. Mais n'y a t-il pas un moyen de la faire fonctionner avec une tour ?
Merci
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 594
Si c'est une tour, cette carte est sur un port PCI-E 2.0 x 16. il se peut quelle soit HS.
Mais est ce que tu a changé de système sur ton pc ?

Qui aime l'instruction ! trouve la connaissance qui vient de la réflexion !
PS. Créez souvent un point de restauration ! cela résout pas mal de problèmes.
Messages postés
67
Date d'inscription
jeudi 5 juin 2014
Statut
Membre
Dernière intervention
23 juillet 2014
4
Oui je suis passé d'un XP SP1 a seven pk cela change t-il quelquechose ? Car je ne m'en servais pas avant. Pourtant la carte tourne bien ...
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 594
Ben certes que cela change quelque chose !
Les pilotes d'XP ne sont pas identiques que ceux de Win 7. Et c'est probablement le problèmes (pilote non compatible ou manquant)
Messages postés
67
Date d'inscription
jeudi 5 juin 2014
Statut
Membre
Dernière intervention
23 juillet 2014
4
Pourtant sur le site d'nVidia, je télécharge bien le pilote pour la version d'exploitation Windows 7 64 bits
Messages postés
67
Date d'inscription
jeudi 5 juin 2014
Statut
Membre
Dernière intervention
23 juillet 2014
4
Merci ce pilote fonctionne et plus que bien. Merci encore pour ton aide ;)
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
11 594
Problème résolu donc.
Met le fichier (setup) sur une clé USB ou SD ou DDur E.
Si tu a un problème tu peut toujours te dépanner.
Au plaisir.
@+