[Ubuntu] Aucun son

Résolu/Fermé
Antoine - 18 mai 2007 à 14:08
 Z55 - 31 déc. 2008 à 21:03
Bonjour tout le monde :)

Je n'arrive pas à avoir du son sur Ubuntu. J'ai téléchargé tout ce qu'il fallait, et mon lecteur se met en route, mais il n'y a aucun son. Je ne pense pas que ca vienne du lecteur en lui-même car ca ne fonctionne pas non plus quand je lis par exemple les sons système ( quand j'allume l'ordi etc )

Quelqu'un sait comment résoudre ce problème?
Merci d'avance :)
Antoine
A voir également:

28 réponses

Oui j'ai manqué de me faire linché je sais :p
D'ailleurs, mamiemando est partie pour une semaine tellement elle en avait marre ;)

Pour la webcam je n'essaie pas tout de suite, je vais d'abord arranger ma carte TV - un gros problème aussi en perspective...

Sinon j'ai une logitech - mais je connais pas le modèle.

Bonne journée !
Antoine
0
noctambule28 Messages postés 31764 Date d'inscription samedi 12 mai 2007 Statut Webmaster Dernière intervention 13 février 2022 2 866
21 mai 2007 à 13:31
slt
j'ai fait quelque recheche pour moi
j'ai fait la manip mais rien si tu as plus de chance fais le savoir meme si c'est pas toute suite

--http://doc.ubuntu-fr.org/easycam
a+
L'humour est la clé de voûte de la conscience
0
Coucou !!!!!!!

Bon voilà, c'est résolu pour de bon :)

J'ai trouvé une deuxième erreur... En fait ma carte son, c'est pas un SI7012 comme je croyais :) C'est une soundblaster live 5.1 ...

Donc voilà, j'ai reconfiguré le tout, avec ma carte son, et ca fonctionne très bien !

( oui oui pouvez m'étrangler :) )

Enfin voilà, vous pouvez mettre topic résolu :)

Antoine
0
bob031 Messages postés 8158 Date d'inscription samedi 7 août 2004 Statut Membre Dernière intervention 1 septembre 2014 471
22 mai 2007 à 15:10
Salut Antoine,

En fait ma carte son, c'est pas un SI7012


Haaaa ! tout s'explique :

a) rappel de ce que je t'ai écrit (voir post <23>)
sinon faut voir ta carte graphique (parce que là je pense que tu aurais dû avoir du son depuis longtemps !

b) explication du a) :
j'avais beau taper SI7012 dans tous les moteurs de recherche du monde, le résultat était néant ! :-))

Enfin tout est bien qui finit bien !

:-))


PS : je laisse à mamiemando le plaisir de valider ce post comme résolu !
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
mamiemando Messages postés 32111 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 3 février 2023 7 540
28 mai 2007 à 01:13
C'est fait :)
0
badrechkova
14 oct. 2008 à 23:18
Eu salut tout le monde, bon voila je suis un tout nouveau débutant en linux :) et j'ai suivi tous vos messages, j'ai exactement le même problème que antoine ! J'ai fais un petit tour ici http://ubuntuforums.org/showthread.php?t=205449 et j'ai réussi ( enfin je pense ) à avoir le nom de ma carte son enfin à en etre sûre car j'ai deux carte ( une Intel et une HDMI )voici ce que j'ai : la commande taper: "lspci -v"


01:00.1 Audio device: ATI Technologies Inc RV610 audio device [Radeon HD 2400 PRO]
Subsystem: ATI Technologies Inc RV610 audio device [Radeon HD 2400 PRO]
Flags: bus master, fast devsel, latency 0, IRQ 17
Memory at fddec000 (32-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>


Gràce à la la commande "asoundconf set-default-card " j'ai configuré Intel comme carte par défaut et en lançant alsamixer j'ai ceci :

┌──────────────────[AlsaMixer v1.0.15 (Press Escape to quit)]──────────────────┐
│ Card: HDA Intel
│ Chip: Realtek ALC660-VD
│ View: [Playback] Capture All
│ Item: Master [dB gain=0.00]

│ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ │
│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ >
│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ >
│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ >
│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ >
│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ >
│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ >
│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │
│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │
│ ├──┤ ┌──┐ └──┘ ├──┤ ├──┤ └──┘ ├──┤ ├──┤ │
│ │OO│ │OO│ │OO│ │OO│ │OO│ │OO│ │
│ └──┘ └──┘ └──┘ └──┘ └──┘ └──┘ │
│ 100 100<>100 100<>100 100<>100 100<>100 100<>100 100<>100 │
│ < Master >Headphon PCM Front Front Mi Front Mi Line CD │
└─────────────────────────────────────────────────────────────


sauf que le son n'est pas là ( et je crois que Intel n'est pas ma carte ), ensuite en mettant HDMI par défaut j'ai dans alsamixer ceci:


┌──────────────────[AlsaMixer v1.0.15 (Press Escape to quit)]──────────────────┐
│ Card: HDA ATI HDMI
│ Chip: Generic 1002 ATI R6xx HDMI
│ View: [Playback] Capture All
│ Item: IEC958 [Off]

│ ┌──┐
│ │MM│
│ └──┘

│ < IEC958 >
└────────────────────────────────────────────────────────────────┘
Bien, je voudrais savoir si quelqu'un pourrais me dire si dabor HDMI serai la bonne carte et que si c'est le cas comment l'activer (car c'est off dans alsamixer) :) !
Merci d'avance :)
0
noctambule28 Messages postés 31764 Date d'inscription samedi 12 mai 2007 Statut Webmaster Dernière intervention 13 février 2022 2 866
15 oct. 2008 à 01:34
Bonsoir

Il serait préférable que tu fasses ton propre sujet pour la clarté des topics

Merci
0
Merci à la communauté du libre.

Problème résolu en ce qui me concerne sur une NVidia - Kunbuntu - kde 4.01
0
Bonjour,

Dans Alsamixer, à côté de "card", il est écrit: sis SIS7012 - mais je ne sais pas si c'est le nom de ma carte son par contre. Je n'ai pas vu d'indications à ce sujet.

J'ai réessayé d'avoir de la musique, mais ca ne fonctionne toujours pas. Enfin, je tiens à dire, que le premier jouer je crois, j'ai ouvert une vidéo et j'avais le son. Ensuite, en fermant Ubuntu , j'avais aussi entendu le son de fermeture. C'était avant que je commence à me connecter et à installer des paquets ca. Si ca peut t'aider...

J'ai suivi tes indications ;

sudo aptitude update
: ok
sudo aptitude upgrade: ok
sudo aptitude install apt-file: ok
sudo apt-file update: Se bloque ç la ligne suivante, rien d'écrit.
sudo apt-file search alsaconf: Ca me donne une liste, la voilà:

vim-runtime: usr/share/vim/vim70/ftplugin/alsaconf.vim
vim-runtime: usr/share/vim/vim70/ftplugin/alsaconf.vim
vim-runtime: usr/share/vim/vim70/ftplugin/alsaconf.vim
vim-runtime: usr/share/vim/vim70/syntax/alsaconf.vim
vim-runtime: usr/share/vim/vim70/syntax/alsaconf.vim
vim-runtime: usr/share/vim/vim70/syntax/alsaconf.vim

Je ne savais pas trop quoi faire avec. J'ai essayé sudo apt-file install alsaconf , mais ca m'a donné tout ca :

$ sudo apt-file install alsaconf
apt-file version 2.0.8.2
(c) 2002 Sebastien J. Gross <sjg@debian.org>


apt-file [options] action [pattern]

Configuration options:
--sources-list -s <file> sources.list location
--cache -c <dir> Cache directory
--architecture -a <arch> Use specific architecture
--cdrom-mount -d <cdrom> Use specific cdrom mountpoint
--package-only -l Only display packages name
--fixed-string -F Do not expand pattern
--ignore-case -i Ignore case distinctions
--regexp -x pattern is a regular expression
--verbose -v run in verbose mode
--dummy -y run in dummy mode (no action)
--help -h Show this help.
--version -V Show version number

Action:
update Fetch Contents files from apt-sources.
search|find <pattern> Search files in packages
list|show <pattern> List files in packages
purge Remove cache files


Et puis rien d'autre... Ca sert à installer alsaconf ca?
Désolé si mes questions te semblent stupides.
Merci de m'aider.

Antoine.
-1