Mon ordi rame quand il fonctionne sur batterie

[Résolu/Fermé]
Signaler
Messages postés
140
Date d'inscription
vendredi 11 avril 2014
Statut
Membre
Dernière intervention
5 mai 2014
-
Messages postés
140
Date d'inscription
vendredi 11 avril 2014
Statut
Membre
Dernière intervention
5 mai 2014
-
Bonjour, mon ordi portable est HP PAVILLON DV7 4171sf, j'en suis très content jusqu'à maintenant mais la il me pose une colle. Il y a peu prés 1 an il a commencé a ramé a mort quand il fonctionnait sur batterie, j'ai donc lâché l'affaire et rangé ma batterie dans un tiroir, il y quelques jours j'ai acheté une nouvelle batterie en pensant que le problème venait de la. J'étais très content en voyant le colis dans la boite aux lettres ce matin mais après avoir fais un essai, j'ai vite déchanté. Quand il est sur secteur sans la batterie tout marche parfaitement bien, par contre dès que j'enfile la batterie c'est la catastrophe. Il se met a ramer de partout même internet c'est deux de tension. Est ce quelqu'un aurait une idée s'il vous plait ?

2 réponses

Messages postés
1587
Date d'inscription
samedi 29 décembre 2007
Statut
Membre
Dernière intervention
23 février 2021
222
Salut
Sur batterie c'est normal, c'est pour augmenter la durée de charge au maximum, le processeur est limité en frequence.
Si tu veux modifier cela, il faut aller dans les "options d'alimentations" du panneau de configuration, puis le mettre (cocher) en usage normal.
Mais tu vas perdre en autonomie sur batterie, c'est la contre partie.....
10
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
939
Date d'inscription
mardi 26 février 2008
Statut
Membre
Dernière intervention
26 décembre 2016
214
Bonjour,

J'ai peut être la solution pour toi

Clique droit sur l'icone de baterie dans la barre des taches-> options d'alimentation-> modifier les paramètres du mode (fait le sur le mode courant pour l'instant)-> modifier les paramètres d'alimentations avancés.
Et là tu vas tomber sur une boite avec plein de lignes et a chaque fois deux options:
_ sur secteur
_ sur batterie

Donc vérifies que des paramètres tels que l'accéleration 3D, gestion de l'alimentation du processeur, wifi, etc ne soient pas bridés lorsque tu es sur batterie.

Après je t'invite a refaire la manipulation sur les différents modes d'alimentations (économies d'énergie, usage normal, etc) si tu le souhaites.
Messages postés
140
Date d'inscription
vendredi 11 avril 2014
Statut
Membre
Dernière intervention
5 mai 2014
13
hallelujah mec ! J'ai fais comme tu m'as dis et j'ai augmenter les performances sur batterie au max et tout marche parfaitement comme avant. Merci a vous les gens qui sont sur les forums pour aider les autres à resoudre leur problemes. Bonne journée