Comment désactiver le clavier tactile de Windows 8 [Fermé]

Signaler
Messages postés
29
Date d'inscription
lundi 31 mars 2014
Statut
Membre
Dernière intervention
27 janvier 2016
-
Messages postés
29
Date d'inscription
lundi 31 mars 2014
Statut
Membre
Dernière intervention
27 janvier 2016
-
Bonjour,

Je cherche à désactiver définitivement le clavier tactile dont l'icone est visible dans la barre de taches de Windows 8 le soucis que sur le web et même sur le site de Microsoft personne n'évoque cette possibilité mais il y a forcément un moyen de désactiver cette fonction surtout que je ne dispose pas d'écran tactile donc autant dire que je ne m'en servirait jamais

Merci





QuadCore Intel Core i5-4440 CPU @3.10GHz x64 bits
Windows 8.1 x64 bits
RAM 12Go
Nvidia GeForce GTX 760

1 réponse

Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 533
Messages postés
29
Date d'inscription
lundi 31 mars 2014
Statut
Membre
Dernière intervention
27 janvier 2016

C'est quand même assez incroyable que Microsoft ne propose une option de choix pour ce clavier tactile d'autre part je viens de me rendre compte qu'en suivant la méthode de ton premier lien le clavier est bien désactivé mais l'icone dans la barre de taches lui ne disparaît pas mais devient donc inactif ce qui ne m'arrange pas le contraire aurait été l'idéal, alors par contre pour ta dernière solution proposée aucune différence, c'est un vrai casse tête
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 533
Bonjour,
Faire un clic droit sur la barre des taches, puis cliquer sur propriétés une fenetre s'ouvre, décocher : verrouiller la barre de taches, là cliquer sur l'onglet barre d'outils et décocher : clavier tactile, appliquer et OK.
Messages postés
29
Date d'inscription
lundi 31 mars 2014
Statut
Membre
Dernière intervention
27 janvier 2016

Ca désactive l'icone provisoirement mais au démarrage elle reviendra, merci pour ton aide Edawards mais finalement je crois qu'on y arrivera pas c'est assez incroyable quand on y pense
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 533
Bonjour,
Essayez en allant dans les paramètres de Windows 8 : Paramètres->Général

Vous désactivez le clavier complet dans les paramètres de windows 8
Paramètres
modifier les paramètres du pc
PC et périphériques
saisie
Ajouter la disposition de clavier standard comme option de clavier tactile : inactif et non actif.
Messages postés
29
Date d'inscription
lundi 31 mars 2014
Statut
Membre
Dernière intervention
27 janvier 2016

Bonjour Edawards malheureusement par défaut c'est positionné sur inactif