[HELP] Impossible d'ouvrir cette application avec cette ...

Résolu/Fermé
losanno Messages postés 128 Date d'inscription dimanche 16 mars 2008 Statut Membre Dernière intervention 1 mai 2017 - 23 févr. 2014 à 17:36
_Ritchi_ Messages postés 20945 Date d'inscription samedi 17 mars 2007 Statut Contributeur Dernière intervention 15 septembre 2022 - 3 mars 2014 à 23:51
Bonjour tout le monde, j'ai un souci avec mon Imac de 2008.

3,6 GHz Intel Core 2 Duo
4 Go 800MHz DDRE SDRAM
NVIDIA GeFORCE 8800 GS 512 Mo
OSX 10.9.1

Depuis l'installation de l'OS Mavericks, mon Imac est devenu super lent, alors qu'avant l'installation de Mavericks, je n'avais jamais le moindre problème de lenteur.
Du coup je me suis dit que j'allais faire du nettoyage et utiliser CleanMyMac pour bien supprimer les programmes dont je ne voyais plus l'utilité de garder sur mon Imac.

En supprimant le dossier contenant Diablo 3, le dossier (vide) restait dans mes applications, j'ai donc glisser le dossier vers la corbeille, seulement impossible de le supprimer, j'avais l'icône de chargement qui restait la, à tourner non stop durant un bon moment, alors j'ai relancer le Finder.

Une fois le Finder relancé, impossible de lancer une application, j'ai toujours le message suivant qui s'affiche quand je lance un programme "impossible d'ouvrir cette version de l'application avec cette version d'OS X." et ce message apparait pour TOUT les programmes. les seuls choses que je sais encore ouvrir sont les dossiers (qui n'ont justement plus d'icône), A propos de ce mac et forcer à quitter.

Donc en gros, impossible pour moi d'ouvrir une application et de voir mes dossiers comme il n'y a plus d'icône.

J'espère que qqn a une solution à me proposer. Merci à vous.
A voir également:

1 réponse

_Ritchi_ Messages postés 20945 Date d'inscription samedi 17 mars 2007 Statut Contributeur Dernière intervention 15 septembre 2022 5 993
25 févr. 2014 à 08:53
Bonjour,

Encore un soucis après utilisation de CleanMyMac. Voici le point de vue du développeur: My Application Became Corrupted After Cleaning My Mac with CleanMyMac Classic!. En résumé, il dit que cela peut arriver, qu'il n'y a aucune raison de s'inquiéter et que la solution est de réinstaller l'application corrompue...
Pour moi, après un n+unième déboire, cela s'est fini par la mise à la retraite anticipée de cette application.

Avant de réinstaller tes applications, je te suggère de faire une réparation des permissions de ton disque dur, car cela règle parfois le problème:
Lancer "Applications -> Utilitaires -> Utilitaire de disque".
Sélectionner dans la colonne de gauche le disque dur du Mac (l'icône indiquant la taille du disque dur interne)
Sélectionner si besoin l'onglet SOS
Cliquer sur "Réparer les permissions du disque".
Et attendre la fin.


Ritchi
1
losanno Messages postés 128 Date d'inscription dimanche 16 mars 2008 Statut Membre Dernière intervention 1 mai 2017 1
25 févr. 2014 à 11:54
Bonjour, Ritchi, merci de ton intervention.

J'ai effectué cette manipulation hier soir, il y avait un problème détecté et il a été corrigé, seulement ça n'a rien changer :(

Chargement lent, plus d'icône pour les dossiers et impossible d'ouvrir la moindre application. Je suppose que je vai devoir formater :s
0
_Ritchi_ Messages postés 20945 Date d'inscription samedi 17 mars 2007 Statut Contributeur Dernière intervention 15 septembre 2022 5 993
25 févr. 2014 à 22:52
Formater, non, mais réinstaller tes applications, oui !
Pour les icones des outils système, utilise la procédure de Restauration OS X.
0
losanno Messages postés 128 Date d'inscription dimanche 16 mars 2008 Statut Membre Dernière intervention 1 mai 2017 1
3 mars 2014 à 11:23
Problème résolu, j'ai ré-installé Mavericks par dessus :)/

Merci.
0
_Ritchi_ Messages postés 20945 Date d'inscription samedi 17 mars 2007 Statut Contributeur Dernière intervention 15 septembre 2022 5 993
3 mars 2014 à 23:51
super !!
0