Accès refusé sur certains de mes dossiers

[Résolu/Fermé]
Signaler
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007
-
 friki -
Bonjour à tous,

Je viens à vous car cela fait des mois que je cherche une solution pour ce problème :

Un message d'erreur "Accès refusé" s'affiche sur certains de mes dossiers sur mon lecteur d: . Tous ces docs contiennent (ou contenaient) des fichiers vidéos.

Malgré les solutions apportées par le forum (appropriation du dossier - je n'ai qu'un seul compte utilisateur- , ou décocher "utiliser le partage de fichiers simple" dans l'option des dossiers -mais cette option ne s'affiche nulle part chez moi-, ou enfin l'utillisation de nero ou d'autres "éliminateurs") rien n'y fait...

Help! car j'ai une trentaine de gigas qui s'éparpillent deçi et delà, et comme je fais du montage vidéo, cela devient très embêtant...

Grâce à quiconque saura m'aider...

10 réponses

Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007
2
Désolé cette commande n'apparait sur aucun de mes dossiers qd je cliques droit. De toutes façons qd je les dépose dans la corbeille, l'ordi me rappelle gentiment : "Vérifiez que le disque n'est pas plein ou protégé en écriture, et que le fichier n'est pas utilisé actuellement"...
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
8700
Date d'inscription
dimanche 8 avril 2007
Statut
Contributeur
Dernière intervention
22 janvier 2020
1 171
bonsoir,
pour commencer par le début, est ce que les dd sont reconnus dans le système. A-tu un dd C-D-E, ou autre.
Je revienfrait si tu répond a la question.
A+
louis
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007
2
pas de pb de ce côté là, le d: (c'est sur un portable hp) est reconnu par l'ordi. par contre c-d-e ?...

Merci de me venir en aide en tout cas lermite
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007
2 >
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007

pour plus d'explications, les dossiers qui sont impénétrables et insupprimables se situent tranquillement à côté d'autres dossiers qui n'ont eux aucun problème...
Si je me souviens bien, chaque dossier souillé est à l'origine d'une manipulation : lorsque j'ai pris le dossier par l'intermédiaire de la souris et que j'ai l'ai déposé dans un autre. De là, le dossier dans lequel j'ai glissé le premier ne s'ouvre plus et tous les contenus sont perdus.

Ou pas?
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007
2 >
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007

Personne pour m'aider ? Ce serait cool les gars!
Bonjour,


Avez-vous et savez-vous, utiliser l'onglet sécurité des fichiers et dossiers, en mode "sans échec", de Windows XP, notamment, HOME (FAMILIALE) ?

Merci pour d'éventuelles informations précises.


Notes :

Windows XP HOME (FAMILIALE) et Windows XP PRO, diffèrent concernant la sécurité des fichiers et dossiers.

Les fichiers et dossiers, ne peuvent pas êtres cryptés, "nativements", (à l'origine), sous Windows XP HOME (FAMILIALE).

La sécurité des fichiers et dossiers n'est pas applicable, (modifiable), facilement, sous Windows XP HOME (FAMILIALE).


À tout hasard :

À tout hasard, "les" fichiers, ou plutôt les dossiers bloqués, sur les partitions, "notamment", en NTFS, (type de formatage), n'auraient t'ils pas pour noms :

"System Volume Information" ? (Nom de dossiers bloqués) ?


Merci...
bonjour si tu peux ouvrir tes dossiers vide les de part l'interieur c'est a dire commence par les fichiers jusqu'a vider totalement les dossiers et vire le dossiers par la suite si par cas en cours d'opération tu rencontre un refus d'accés reboote ton pc et continu l'opération jusqu'a terme
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007
2 > prout
désolé "prout" mais je ne peux pas y accèder.

Tjrs "accès refusé" quand je mets "explorer" ou je double-cliques dessus.
> prout
bonjour et la commande envoyer vers bloquée aussi ?
> prout
bonjour et les déplacer sur un dd ou une partition que tu pourrais formater
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007
2 > prout
bonjour (excuse moi c le matin)

désolé ils sont indéplaçables également.

Et pas de virus en vue, j'ai fait le tour avec tous les antivirus que je connaissais...
bonjour d'accord avec aucun de mes dossiers qd je cliques droit oui mais de par l'explorateur windows ? as-tu le meme résultat ?
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007
2
Hélas oui...

je viens de re-tester l'info que j'ai décrite plus haut sur les origines probables du pb, avec la création d'un dossier "test" et un dossier "test 1". J'ai mis "test 1" dans "test" et je peux comme d'hab ouvrir "test" mais "test 1" m'apparait comme "accès refusé".

???
Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010
2 160 >
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007

Bonjour tom_yorke
Je pense que c'est citoyen qui est le plus proche de la solution. C'est très probablement un problème de droits d'accès sur ces dossiers. Si tu es sous XPHome tu dois installer l'onglet sécurité que tu trouveras ICI. Ensuite, tu pourras reprendre la propriété des dossiers et te remettre les droits d'acès.
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007
2 >
Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010

salut toptibal

j'ai déjà installé l'onglet sécurité, et étais dans paramètres avancées, pour régler les questions de propriété, mais je suis l'administrateur de ces dossiers. Il n'y a d'ailleurs que cette session sur mon ordi.

C'est vraiment bizarre ce qu'il m'arrive : j'ai déjà été trouvé des solutions sur différents forums, et les solutions données s'arrêtent souvent à ce cas de propriété, mais de mon côté ça ne marche vraiment pas.

Pq lorsque je mets un dossier dans un autre, le premier n'est plus lisible?

Merci d'avance!!!
Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010
2 160 >
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007

Re
Tu dis que tu es administrateur mais cela ne signifie pas forcément que tu sois propriétaire des dossiers et que tu as les droits d'accès. Essaie ceci : tu fais un clic droit sur le dossier puis propriétés et onglet sécurité. Regarde si le nom d'utilisateur que tu utilises est dans la liste. S'il y est, sélectionne-le et regarde en-dessous quels droits tu as. Si besoin, clique sur contrôle total puis appliquer et OK.
Dis-nous ce qu'il en est.
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007
2
je crois que l'on touche au but, je crois bien avoir confondu ces deux termes.

Qd je vais dans "sécurité" dans propriétés du dossier, aucun propriétaire n'apparaît dans la liste, alors que j'y suis dans les parametres avancées.

Dans les autres dossiers, mon compte administrateur apparaît à chaque fois.

Comment faire pour me faire apparaître dans la liste ?

Merci d'avance!!
Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010
2 160
Ajoute ton nom d'utilisateur et coche la case : "remplacer le propriétaire des sous-conteneurs et des objets.
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007
2
Aille...

Les options que tu me donnes sont dans sécurité - paramètres avancées - propriétaires.

Et là je suis déjà dedans!

Moi je te disais que je n'apparaissais pas dans ces dossiers inexploitables directement en ouvrant l'onglet sécurité dans "nom d'utilisateur ou de groupe"...

????

Merci d'avance!!
Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010
2 160
"Moi je te disais que je n'apparaissais pas dans ces dossiers inexploitables directement en ouvrant l'onglet sécurité dans "nom d'utilisateur ou de groupe"... "

Alors, ajoute ton nom d'utilisateur à ce niveau et mets-toi le contrôle total.
Messages postés
13
Date d'inscription
lundi 30 avril 2007
Statut
Membre
Dernière intervention
1 mai 2007
2
Génial!!!

C'est autant incompréhensible que c'est génial!!

Je te remercies toptitbal.

As tu une idée de l'origine de ce problème ? J'ajoute que cela ne se produit que sur d:

Pq ne serais je pas propriétaire de certains dossiers que je crée ou que je déplace?

Merci encore!
Bonjour,


Concernant l'onglet "Sécurité" des fichiers et dossiers, en mode "sans échec", de Microsoft Windows XP, notamment, HOME (FAMILIALE) :

Il est inutile, "de préférence", d'installer l'astuce permettant son affichage en mode normale. (Pas le mode "sans échec").

Microsoft Windows XP HOME (FAMILIALE), affiche l'onglet, "Sécurité", et permet donc nativement de modifier la sécurité des fichiers et dossiers ; "MAIS", seulement, si "AU DÉMARRAGE DE L'ORDINATEUR", vous appuyez sur la touche "F8", ((((ou "F5")))), "et" que vous choisissez dans le menu, la ligne, (avec les touches flèches du clavier), affichant "Mode sans échec", avec ou non la prise en charge du réseau ; (accès internet).

Merci.


Notes :

L'affichage de l'onglet, "Sécurité" des fichiers et dossiers, dans Microsoft Windows XP, HOME (FAMILIALE), notamment et principalement en mode normal, pose et est un problème de sécurité ; car par défaut l'astuce laisse en permanence l'onglet, "Sécurité" ; et il n'y a pas l'option dans, "Options des dossiers" pour choisir de ne pas afficher l'onglet ; comme sous Microsoft Windows XP PRO (PROFESSIONNEL).

MSCONFIG, (un programme de diagnostiques systèmes, de Microsoft Windows, notamment, XP HOME (FAMILIALE) ou XP PRO (PROFESSIONNEL)), n'est pas un outil pour l'accès au mode sans échec, de Microsoft Windows XP, notamment, HOME (FAMILIALE) ; mais un outils qui permet de désactiver certains services en mode normal, de Microsoft Windows, notamment, XP HOME (FAMILIALE).

MSCONFIG, (un programme de diagnostiques systèmes, de Microsoft Windows, notamment, XP HOME (FAMILIALE) ou XP PRO (PROFESSIONNEL)), "fout la paix", aux pilotes des cartes graphiques installés ; sauf désactivations. Le mode "sans échec", de Microsoft Windows XP, désactive, "d'office", (systématiquement), le mode normal des cartes graphiques. (Mode "VGA" ; en mode "sans échec", de Microsoft Windows XP). ((Essayez de lancer un jeu "graphique" ; pour voir les messages d'erreurs de cartes graphiques ; en mode "sans échec" de Microsoft Windows XP)).

Microsoft Windows XP HOME (FAMILIALE) et Microsoft Windows XP PRO, diffèrent concernant la sécurité des fichiers et dossiers.

Les fichiers et dossiers, ne peuvent pas êtres cryptés, "nativements", (à l'origine), sous Microsoft Windows XP HOME (FAMILIALE).

La sécurité des fichiers et dossiers n'est pas applicable, (modifiable), facilement, sous Microsoft Windows XP HOME (FAMILIALE).


À tout hasard : RAPPEL AU CAS OÙ : (Pour tous et toutes)

À tout hasard, "les" fichiers, ou plutôt les dossiers bloqués, sur les partitions, "notamment", en NTFS, (type de formatage), n'auraient t'ils pas pour noms :

"System Volume Information" ? (Nom de dossiers bloqués) ?

Il s'agit de dossiers systèmes, "construits" automatiquement, et qui servent entre autres choses et principalement en pratique, à la "restauration système", de Microsoft Windows XP. (Dossier "System Volume Information").


LIENS :

Microsoft Windows XP, démarrage, et mode "sans échec" :

Démarrage de Windows sous un mode spécifique

Recréer le fichier boot.ini pour le lancement

Délai d'affichage du menu Démarrer

Mode sans échec avec clavier USB

Démarrage en mode sans échec

Points de restauration (Dossier "System Volume Information")


Merci...
bonjour a toutes et tous,

moi j ai eu le meme probleme
c es a dire (acces refuser, dossier vide)
je crois avoir compris (enfin j ai reussit a me depanner)
ce probleme etais sur un DD externe donc qui va ur tous les PC
donc en cherchant ,j ai cocher la case "Partager ce dossier sur le reseau" ,la il me mets une fenetre d erreur comme quoi le dossier n est pas creer, la je coche "oui" , et la surprise j ai accee a tous les fichier dans le dossier.
je l ai fait avec 4 ou5 dossier qui me poser le meme probleme, et ca marche.
je ne suis pas expert m ais je crois que c est parce que je travaile avec plusieur pc dessus(le perso et celui du boulot)