Problème de tampon NERO en gravure de DVD [Résolu/Fermé]

Signaler
Messages postés
216
Date d'inscription
samedi 9 septembre 2006
Statut
Membre
Dernière intervention
8 novembre 2019
-
Messages postés
746
Date d'inscription
jeudi 18 janvier 2007
Statut
Contributeur
Dernière intervention
20 avril 2007
-
Bonjour tout le monde
Depuis quelques temps le comportement de mon PC pendant la gravure de DVD a changé.
Avant quand je gravais un DVD, il fallait environ entre 4 et 6 minutes.
Aujourd'hui, il en faut au moins 30 à 40.
J'ai remarqué qu'à la fois le cache et le tampon de NERO 6 ne restent pas pleins comme avant.
De plus le voyant de mon graveur (NEC 3500 D) clignote en correspondance avec le vidage et le remplissage du tampon de NERO alors qu'il était fixe avant.
Est-ce un problème de paramètrage ?

Merci

5 réponses

Messages postés
746
Date d'inscription
jeudi 18 janvier 2007
Statut
Contributeur
Dernière intervention
20 avril 2007
404
cela ressemble à un mode DMA non activé...

https://www.gravure-news.com/tutoriel/activer-le-mode-dma-3-1.php

Messages postés
216
Date d'inscription
samedi 9 septembre 2006
Statut
Membre
Dernière intervention
8 novembre 2019
52
J'y ai bien pensé mais sur le port IDE 1 sur lequel j'ai installé le graveur, je ne peux pas avoir d'autre choix que le mode PIO.
Est-ce le DMA mode 2 pour les graveurs?
Dois-je intervenir au niveau du BIOS?

Merci de s'interesser à mon problème.
Messages postés
746
Date d'inscription
jeudi 18 janvier 2007
Statut
Contributeur
Dernière intervention
20 avril 2007
404
oui DMA mode 2...

est-ce bien une nappe IDE 80 fils ? en bon état ?

si oui désactive tes 2 canaux IDE et reboote...
Messages postés
216
Date d'inscription
samedi 9 septembre 2006
Statut
Membre
Dernière intervention
8 novembre 2019
52
Merci pour tout, j'ai réussi à réactiver le DMA mode 2 pour mon graveur, reste à vérifier la nappe.

Super Sympha ORIC1
Messages postés
746
Date d'inscription
jeudi 18 janvier 2007
Statut
Contributeur
Dernière intervention
20 avril 2007
404
si le problème revient ta nappe est peut-être endommagée... à surveiller...